Qu24 QDrive – No USB drive detected

Forums Forums Qu Forums Qu troubleshooting Qu24 QDrive – No USB drive detected

This topic contains 23 replies, has 8 voices, and was last updated by Profile photo of Corz Corz 5 years, 3 months ago.

Viewing 9 posts - 16 through 24 (of 24 total)
  • Author
    Posts
  • #43910
    Profile photo of Dick Rees
    Dick Rees
    Participant

    Back again with questions.

    When you worked with putting audio through the board did you have a scene recalled (loaded)?

    Look on p. 46 of the manual and notice whether or not the “recall” icon on your screen is lit or grayed out. I think if the recall option is lit you may actually have nothing loaded. I have only anecdotal experience with this giving me pause after updating my console, but it MIGHT be possible that in order for the Qu to have ALL functions enabled you need to have a scene loaded whether there’s anything in it or not, but enabling the system to have a proper template from which to work.

    All this is in hindsight from quick trouble-shooting on my part. I think it’s worth checking, though. I can’t check any of this on my board for a while…sorry.

    #43931
    Profile photo of Hanroux
    Hanroux
    Participant

    @ Dick Rees

    I saved a scene, recalled it, but it’s the same old story. I’ll be going to the A&H wholesaler here in South Africa on Wednesday that’s going to assist me in either formatting the USB disks for me, or giving me formatted USB disks of their own in case my USB disks don’t want to format. Would be interesting to see if another console will react the same way or if it was simply the USB disks that are to blame.

    As a backup I also made contact with A&H technical support for more help on the issue. Also asked them if they can’t send me formatted USB disks or any other information that might be of help.

    So after all is said & done, I’m sure a suitable solution will be found.

    Thank you once again to everybody’s valued input. I’ve learnt a couple of things, even if no solution has been found yet!

    #43933
    Profile photo of Dick Rees
    Dick Rees
    Participant

    Good luck. Sounds like you’re close to figuring it out. Please come back with the verdict

    #43969
    Profile photo of BLKGHOST
    BLKGHOST
    Participant

    it MIGHT be possible that in order for the Qu to have ALL functions enabled you need to have a scene loaded whether there’s anything in it or not

    Not supposed to. The Qu works fine after a complete reset like it was out of the box (Hold Reset and Setup while powering up).

    #44017
    Profile photo of Hanroux
    Hanroux
    Participant

    I visited the South African agent for A&H today & had a long technical session with the local A&H brand manager, who is also a sound engineer & very familiar with the whole range of A&H digital consoles himself. The USB disks that he uses to update firmware for the Qu consoles also did not want to read on my Qu24. So alas, I had to let the faulty console go & I’m very happy to say that they replaced the faulty console with a brand new Qu24. The one I’m using at the moment is working seamlessly with all the USB disks that I have, as well as an older 500GB HD – no problems from the start whatsoever. I never would have thought that the console would be the device at fault. The A&H brand manager was just as surprised as I was, said it’s the first time he had to deal with an issue like this where a Qu console did not want to read any USB disks whatsoever, even ones that were formatted in QuDrive format.

    #44019
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    Hurrah

    #44026
    Profile photo of Dick Rees
    Dick Rees
    Participant

    Congratulations!

    I think you will be very happy with the mixer now.

    #44141
    Profile photo of topdj
    topdj
    Participant

    it would be interesting to know what was bad on a new mixer when A & H gets it back for service.

    #54312
    Profile photo of Corz
    Corz
    Participant

    I had the same problem as Hanroux. Brand new desk, wanted to update to the latest firmware, got one of the A&H recommended USB sticks (SanDisk Cruzer Blade 8GB) & got the same issues eg. disk would’t format & system would just hang trying to read it. Wasted an hour or so trying different methods of getting the QU-24 to read it most of which are mentioned here. None worked. Panicked a little after reading Hanroux’s desk was faulty & needed replacing. Man my desk is brand new out of the box! How can this be? So i thought i’d try another USB stick i had laying around (Lexar 16GB) just out of curiosity to see what would happen & BANG! IT WORKED INSTANTLY!! Downloaded the latest firmware, installed it, works a charm! One thing i noticed is after the firmware installed & the desk rebooted, the LCD screen started flickering slightly. I thought here we go again…so i proceeded to shutdown & power back on & it went back to normal. Phew! All is good now & am enjoying my QU more & more everyday. My advice is ditch the SanDisk Cruzer Blade & try something else. My Lexar 16GB isn’t listed as a recommended drive but hey it works!
    Hope this helps future users.

Viewing 9 posts - 16 through 24 (of 24 total)

You must be logged in to reply to this topic.