QU16 Google Chrome – No Input Device

Forums Forums Qu Forums Qu troubleshooting QU16 Google Chrome – No Input Device

This topic contains 5 replies, has 3 voices, and was last updated by Profile photo of Spike Spike 2 weeks, 3 days ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #123233
    Profile photo of Spike
    Spike
    Participant

    Hi All,

    Just purchased a QU16, we’re a podcast studio that was using a Rodecaster Pro2 and needed to upgrade!

    We regularly complete remote recordings, and usually use a platform called Riverside.fm to complete the recordings.

    I can get audio back into the desk fine, and on Chrome/Riverside I can see the QU16 as an output device. But for some reason I can’t see it as an input device.

    It’s showing up fine in Logic and on Audio Midi Setup, I just can’t see to get it to show on Chrome. Same issue is present on Microsoft Edge as well.

    Did a search on the forum and couldn’t find much on this, so any help would be much appreciated!

    #123244
    Profile photo of Mike C
    Mike C
    Participant

    Did you install the A&H ASIO driver?

    #123253
    Profile photo of Spike
    Spike
    Participant

    Sorry, should have specified. Mac user rather than Windows and yes, have got the appropriate drivers/programmes downloaded and working.

    #123424
    Profile photo of Spike
    Spike
    Participant

    Bump, anyone have any ideas?

    #123451
    Profile photo of KeithJ A&H
    KeithJ A&H
    Moderator

    @Spike

    Is there anything in your Mac security settings that may be preventing the apps from seeing the Qu?
    This is sometimes related to apps not having access to the microphone (which actually appears to mean ‘any audio input device’).

    If you’re still having trouble, please contact us by submitting a ticket through support.allen-heath.com

    Thanks,
    Keith

    #123452
    Profile photo of Spike
    Spike
    Participant

    Hi Keith,

    Thanks for coming back to me. It can be seen fine on the Mac, and I can use the desk okay with Logic. But it’s just the input that can’t be seen from Chrome and Safari.

    I’ll log a support ticket now!

    Thanks,

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.