QU-You work with same iOS as Qu_pad

Forums Forums Qu Forums Qu feature suggestions QU-You work with same iOS as Qu_pad

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of GCumbee GCumbee 6 years, 2 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #47147
    Profile photo of UPCsoundtech
    UPCsoundtech
    Participant

    Would like the Qu-You app to run on a minimum of iOS 5.
    Was excited about Qu-You, but upon dowloading the app we received a pop-up saying that it requires minimum iOS 6.0.
    Unfortunately we are running Ipad 1 which max out at iOS 5.
    Happy that version 1.7 allows two Qu-Pad connections, but that still leaves us having to decide if we want purchase new Ipod touch or ME mixers.

    #47148
    Profile photo of GCumbee
    GCumbee
    Participant

    It is usually the case that newer apps or software just cannot run on old OS or older OS don’t have the resources or to keep the app dumbed down that much would hamper its current abilities. This has been common since the beginning of computers. At some point the builders have to cut off older OS. I have dealt with it for years. If the hardware will then not handle it then you just have to bite the bullet for new hardware. In this case a newer iPad. My usual line is if you can afford a QU mixer you should be able to justify an iPad to run in.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.