Qu-You will not connect

Forums Forums Qu Forums Qu troubleshooting Qu-You will not connect

This topic contains 16 replies, has 5 voices, and was last updated by Profile photo of robbocurry robbocurry 6 years, 2 months ago.

Viewing 15 posts - 1 through 15 (of 17 total)
  • Author
    Posts
  • #46065
    Profile photo of Pinkycramps
    Pinkycramps
    Participant

    Hi everyone,

    Well, I’m new and this is my first post. I’ve been trying for hours to get my Qu-24 to link up with my iphone Qu-You app. I’m trying to get my band to be able to adjust their own in ears – but no dice.

    I have updated my Firmware to the latest version on the A&H website. It says 1.60.
    The App version i 1.61, and says it’s for FW 1.6. This in on an iphone 6 by the way.

    I purchased a new Linksys N600 Dual Band Router (E5200). I set up the router with a name a password, and connected it to my QU-24. I get a yellow light at the ethernet connection on the rear. My phone recognizes the network name, and the phone connects to the network.

    On the network tab of the setup screen of the mixer, I have DHCP enabled, as it is on the router itself (by default). The IP address is grayed out, and reads 192.168.1.60. The Name is the default unit name, QU-24.

    On the phone app, when it says “Choose Unit” I select “other”, and it asks for the IP address. I carefully enter the IP listed above (and have tried it a dozen times) and afteer about 20-30 seconds, it says “Connection Failed”

    I’ve read the manual page 10 times, watched the (short and pretty uninformative) Allen and Heath You-tube video, and I have done every step. I am at a loss here… can someone tell me what I’m missing? I would really appreciate it.

    Thanks.

    #46066
    Profile photo of Pinkycramps
    Pinkycramps
    Participant

    Forgot to mention – IOS version is 8.1.

    I just now saw an older post (I’m searching) that mentioned Qu-You won’t work with IOS 8.1? Is this true? IOS 8.2 is out now… is there no update to the Qu-You app? Does this mean that keeping my phone up to date renders the Qu-apps unusable?

    #46067
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    Is mobile data off?

    #46069
    Profile photo of robbocurry
    robbocurry
    Participant

    Ironically I used qu-you for the first last night on iphone 6s running 8.1.3.

    Whenever you had everything running and started the app, did you not see the qu24 as one of the connection options as opposed to “other” and connection via ip?

    Tbh I’ve had problems with access via a few different routers, some exhibiting similar issues to what you had. I could “see” everything but nothing worked! I bit the bullet and bought an Apple Airport Express.
    Last night was it’s first run out and it worked flawlessly, hence my confidence in using qu-you for the first time.

    Did you boot the router and let it get settled before you lit up your mixer? If you have DHCP enabled on your QU24 it’s probably a router config problem. Sorry can’t be of more tech help to you:/

    #46070
    Profile photo of robbocurry
    robbocurry
    Participant

    Check your cable connecting the router to the qu as well. You should def see “qu24” as a connection option when you start the app methinks.

    #46072
    Profile photo of Pinkycramps
    Pinkycramps
    Participant

    Hi guys, and thanks.
    Mobile Data is on.
    QU-24 Does NOT show up in the connection list. Glad you mentioned that, because I thought it should. It’s not there.
    I’ve tried 2 new ethernet cables as well. I get a yellow light on the rear of the QU. Does that not indicate a connection? Or should it turn green or something?

    Well, I pretty much turned on the mixer first, then the router. Is that out of order? Normally, I would power up the modem, then the router so I followed the same order. I’ll try the other way.

    When I first setup the router out of the box, i went to the router setup URL (192.160.1.1.) and named it and assigned a simple passcode. Here is the funny part: When I connected it to my laptop it was looking for an internet connection and did’n t want to let me past that initial screen. It wanted me to connect to my modem. Obviously I’m not using it for an internet connection, so I disconnected it and plugged it into the QU 24. It then let me proceed forward with naming and password setup. Did I make a mistake there? This is a nice dual band 2.5/5Ghz router, and I’m in the same small room with it. I can’t imagine I would need a $200-$300 router like an apple just to run an iphone app…

    Maybe I need to try configuring the router again… but I really don’t know what else to do on that end…. I though the DHCP more or less took care of all of that.

    #46075
    Profile photo of Pinkycramps
    Pinkycramps
    Participant

    Hey, just so that I am clear on this… the router does NOT need to be connected to the internet does it? I mean, I don’t see how the internet would be involved at all. Isn’t the mixer itself acting as “the modem” in this case? I connect the router to the mixer via the “internet” (in) connection to the router right?

    Otherwise, you would be dependent on having WIFI and internet everywhere you went, and I know that’s not the case…

    #46077
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    No need for a connection, but you might want to disable the mobile connection on your device to ensure it is looking locally…

    #46079
    Profile photo of MikeShand
    MikeShand
    Participant

    Using the “internet in” socket doesn’t sound right. A standard router will attempt to GET an IP address using DHCP over such a port, which will fail because the QU won’t provide one. And it will also operate that port on a different subnet.

    What you need to do is plug everything into one of the, usually 4, non internet ports. They will respond to DHCP requests and operate on the same subnet as the wifi. You don’t need to use the internet port at all unless you DO want to connect to the internet.

    Or you could orate the router in bridge mode, but that’s another story.

    Hope that helps.

    Mike

    #46081
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    Didn’t spot that – good call.

    Everything on the LAN side, nothing on WAN.

    #46087
    Profile photo of Pinkycramps
    Pinkycramps
    Participant

    So, wait… that is interesting to me. The QU doesn’t provide and IP to the router….? Ok. So I had that wrong. Where does the IP come from then? Or… isn’t there one? Either way, when I get home, I will try this. Thanks!

    Also, do I need to turn the ROUTER on first, and THEN hook it up to the mixer, is that right? Is there a specific power up/connection order I need to follow?

    #46088
    Profile photo of robbocurry
    robbocurry
    Participant

    Router on first, let it do it’s thing before switching on the QU (IMO)

    #46089
    Profile photo of Andreas
    Andreas
    Moderator

    …router on first, when running DHCP on the mixer. Not sure how long the Qu retries to obtain a DHCP lease.
    I’d suggest to assign a static IP to the Qu, then the order does not matter.

    #46095
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    Router on, QU is on the LAN side, and gets an IP from the router. Mine does it quite happily even when both are powered up together. DHCP -> YMMV.

    Fixed IP is a good idea if you are the only user – or the Router is always there with the desk.

    #46098
    Profile photo of Pinkycramps
    Pinkycramps
    Participant

    Thanks everyone. I’m away from it for a few days, and won’t get to try it out now until Wed night, so I’ll try these suggestions. I appreciate it.

Viewing 15 posts - 1 through 15 (of 17 total)

You must be logged in to reply to this topic.