QU-YOU App for Android

Forums Forums Qu Forums Qu general discussions QU-YOU App for Android

Tagged: , ,

This topic contains 26 replies, has 14 voices, and was last updated by Profile photo of jakethepeg jakethepeg 3 years, 9 months ago.

Viewing 15 posts - 1 through 15 (of 27 total)
  • Author
    Posts
  • #56010
    Profile photo of Mario
    Mario
    Participant

    Installed QU-YOU version 1.8 on my Samsung smartphone and it sees and can connect to the Apple Express router I’m using networked to my QU-16. I’m running the latest QU firmware version 1.9. But I get an version error message trying to bring up QU-YOU on my smartphone and won’t let me run the app. What am I doing wrong? I’m successful using my iPad running QU version 1.9. Is there a later QU-YOU version for Android that I can download from Google Play? The latest version on there seems to be 1.8 only.
    Thanks!

    #56011
    Profile photo of Andreas
    Andreas
    Moderator

    Answer already in announcement: Upcoming Qu 1.9 Firmware

    – Qu-You Android V1.9 will not be available at firmware release. We are working hard to release it soon but in the meantime, if you or members of your band rely on Qu-You Android for your application, we recommend not updating to V1.9 firmware or iOS apps just yet.

    #56150
    Profile photo of PEJ
    PEJ
    Participant

    Most of the band members use Androids so I have to wait before upgrading. Hopefully Android 1.9 will be released soon.

    My iPad is toast because Qu-Pad auto updated to 1.9 while I was out of town. I just disabled auto updates so this will not happen next time. Is it worth my time to figure out how to downgrade Qu-Pad?

    Thanks.

    #56153
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    If you can then there will be lots of grateful people…

    #56214
    Profile photo of rjeynes
    rjeynes
    Participant

    Yes, indeed, please.Since Qu-Pad App has auto-updated to 1.9, we have had to update the mixer to 1.9, and now we’re stranded without a working Qu-You App for Android that supports 1-9.

    #56291
    Profile photo of audiokla
    audiokla
    Participant

    the same with us
    Please!!!

    #56293
    Profile photo of Keef
    Keef
    Participant

    Plus one for this – any news from A&H on likely release date for 1.9 Android Qu-You?

    #56313
    Profile photo of Markus
    Markus
    Participant

    Actually I’m wondering why the QU-You app relies on the exact same version? Even though I don’t know the source code of the app I’d assume that most of the MIDI (over Ethernet) instructions used, should be compatible with newer firmwares. Should be sufficient to issue a warning instead of just refusing to connect to the console?

    #56334
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    QuYou isn’t midi/ethernet – it’s a proprietary protocol.

    #56339
    Profile photo of Markus
    Markus
    Participant

    Thanks for clearification! .. still it should be possible to keep up compatibility. Qu-You has a really basic feature set compared to the full blown IPad app. And obiously even third party developers are able to provide such compatibility – namely “Mixing Station Qu”..

    #56341
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    They are using the MIDI/TCP functionality though.

    There are a number of ways A&H could make upgrades less painful, I think we all agree on that…

    #56519
    Profile photo of MG-63
    MG-63
    Participant

    Whats your problem with this simple Qu-you App for Android? I’cant belive that you are not be able to updating this App. Sorry, but I’m very disappointed and angry!

    #56557

    Seems to be a very young trainee programmer changing the specs of the interface for each firmware release… Volume up or down? Hmm… let’s change that so that I have to build a new app version 🙂

    #56705
    Profile photo of audiokla
    audiokla
    Participant

    sorry for the repetition, but does anybody know, when the QU-You app for Android will be updated?

    Our next gig is around the corner and the Android users have no chance because our QU-Pac is already updated

    #56707
    Profile photo of Nicola A&H
    Nicola A&H
    Keymaster

    Hi All,

    We had to change some of the control protocol backend in V1.9 to accommodate new functionality in Qu-Pad. Those changes need porting to Qu-You Android and the current estimate is 2-3 weeks before release.

    I’m sorry to hear this is causing a lot of inconvenience. We didn’t want to delay the release of V1.9 firmware unnecessarily for customers who are not relying on Android, and crucially for Qu-SB customers who depend on V1.9. As others pointed out, we did our best to inform our user base ahead of the release with messages on this forum, notes on the download page, and emails to all registered users.

Viewing 15 posts - 1 through 15 (of 27 total)

You must be logged in to reply to this topic.