Qu Windows Driver V3.20.0 installation

Forums Forums Qu Forums Qu troubleshooting Qu Windows Driver V3.20.0 installation

This topic contains 4 replies, has 3 voices, and was last updated by Profile photo of Horuset Horuset 5 years, 2 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #52450
    Profile photo of Flo84
    Flo84
    Participant

    Hi anyone !
    I’m trying to install the last version of qu windows driver on a windows 10 PC and Qu-24…
    I can’t get success… The installation start but stop short time after start up.

    I have…
    – downloaded the file again
    – uninstalled the previous version manually.
    – restarted pc after uninstall or install
    – plugged / un-plugged the USB cable from Qu desk
    – switched off the desk and start installation, installation start normally and stop but it’s logical the desk is off…

    – finally I have re-installed the previous version and it’s Ok

    Anyone have this issue ?

    Musically
    Florent

    Attachments:
    You must be logged in to view attached files.
    #52466
    Profile photo of Flo84
    Flo84
    Participant

    Tested today : 3.20.0 on a laptop with windows 7 it work fine !
    But not working on my pc with windows 10… waiting 🙂

    #52558
    Profile photo of Flo84
    Flo84
    Participant

    Some informations…
    – I don’t know how…but installation of 3.20.0 on my pc win 10 pro is passed now. But the control panel not working ! sound is Ok.
    – I downloaded windows 10 ISO file from microsoft, burn an DVD and USB key and I made a new installation on formated disk. Driver installation is fully passed !
    My previous windows 10 installation was an update from win 7…maybe it’s the problem source, installation wasn’t made properly.

    Musically !
    Florent

    #53336
    Profile photo of Mike
    Mike
    Participant

    Seem to be encountering the same problem.

    A fresh install of Windows 10.

    Tried installing 3.20.0 and fails to load the driver.
    Same for 2.20.53.

    No issues previously with Windows 7 on the same machine.

    Help!!!

    #53390
    Profile photo of Horuset
    Horuset
    Participant

    I’m having a similar issue. The driver is installing, I can select my Qu as an interface, but the control panel doesn’t install properly. There’s an .exe that wont execute during install from a temp folder. I’ve tried clearing out temp folders, making sure I had full permissions, taken ownership of the appropriate files/folders. I even tried upgrading to Windows 10 from 7 to see if it would fix the problem. I currently can’t use pro tools with my Qu because I need to be able to go into the Qu Control Panel to change it to a supported buffer rate. Anyone have sugggestions?

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.