QU USB Control Panel – No Devices Connected

Forums Forums Qu Forums Qu troubleshooting QU USB Control Panel – No Devices Connected

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of Alex A&H Alex A&H 2 years, 1 month ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #83210
    Profile photo of jamesgid
    jamesgid
    Participant

    Hi All,

    We have a USB cable from our QU-32 to a Windows 10 computer. We have been using this setup successfully for some 10 months for multi-track recording with no issues. However, last week, our QU is no longer showing as an audio device on the Windows 10 computers.

    # The QU-32 hasn’t had any firmware updates, and no cables have changed – our setup is the same as it has always been.

    # If I unplug the USB cable and plug it back in, I hear the ‘device connected’ sound on the Windows 10 computer.

    # I have uninstalled and reinstalled the QU USB Control Panel.

    We are doing some multi-track recording in a couple of weeks so I need to get this working again. I will take my laptop in and see if the desk works connected to another computer. I suspect Windows updates has done something.

    Any other ideas from the collective?

    #83222
    Profile photo of Alex A&H
    Alex A&H
    Keymaster

    Hi Jamesgid,

    Please contact upport.allen-heath.com for assistance with this and we can help figure out what has gone wrong.

    Thanks!

    Alex

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.