QU SB Playback from USB

Forums Forums Qu Forums Qu troubleshooting QU SB Playback from USB

This topic contains 13 replies, has 4 voices, and was last updated by Profile photo of Munckerik Munckerik 2 weeks ago.

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #88810
    Profile photo of CD
    CD
    Participant

    Can anyone help please. Im new to the QU-SB
    I use the QU PAD app

    I have recorded on a USB from the QU Drive on the QU SB but for the life of me, I can not get it to play back from the uSB..

    Can someone please tell me what I need to do.

    Thanks in advance

    Claude

    #88813
    Profile photo of volounteer
    volounteer
    Participant

    @CD

    Did you format the usb in the device first before recording?

    Did you do this to get it to playback?
    Play back Stereo or Multitrack – Patch USB as the source to
    the channels using the Processing screen Preamp source
    popup. Select ‘Qu-Drive’ as the Global USB Source.

    #88814
    Profile photo of CD
    CD
    Participant

    Yes I formatted the USB DRIVE.
    it records because I can see it in the app but I can’t get it to play back.

    Could you please explain step by step what I have to do.

    What I did was pick an input channel, clicked on input source, clocked on USB, (under local, dsnake, USB) then clicked on QU drive in the bottom left hand side. Now the input channel has changed from Source to QU Drive. (Channel 10 in this case) see pic attached.
    Is this correct?

    Thanks again.

    #88815
    Profile photo of CD
    CD
    Participant

    Please see screen shot below.

    Attachments:
    You must be logged in to view attached files.
    #88817
    Profile photo of volounteer
    volounteer
    Participant

    @CD

    I do not use the SB. But I wonder if the QuDrive is not local instead of usb.

    I understand it records. But did you format it on the SB?
    If that local setting is not the issue then you need to ask AH directly.

    #88820
    Profile photo of Mike C
    Mike C
    Participant

    If you just recorded a stereo board mix and not multitrack or just want to play audio files (they must be WAV) that you loaded into the playback folder assign the QU Drive to ST3 and not a mic input on the input patch screen.

    If you open up the QU Drive on the mixer and look in recordings can you see the files that you recorded?

    For full QU Drive multitrack playback you need to assign it to channels 1 thru 18.

    #111006
    Profile photo of Munckerik
    Munckerik
    Participant

    I am struggling with the same issue. I have made a recording yesterday and wanted to listen it back. I can see the file in the record folder. How can I put it in the playback folder. I can listen to the recorded file on my laptop but not via the QU-SB.

    #111009
    Profile photo of Mike C
    Mike C
    Participant

    You can playback directly from the record folder, you just select recordings in the playback menu.

    #111011
    Profile photo of Munckerik
    Munckerik
    Participant

    ST3 was local, now I have set this to QU-Drive and that works.
    Only the sound is very weak, where do/can I adjust the incoming recording sound that I want to record the next time?

    #111012
    Profile photo of Mike C
    Mike C
    Participant

    If I have a matrix available I will assign a matrix out to the QU drive stereo recording input.
    The matrix will give some more level control and full processing to the recording.

    The matrix mix input is PRE LR main mix.

    #111014
    Profile photo of Munckerik
    Munckerik
    Participant

    Mike, that should be a good solution. I think I have a matrix free if I understand you well (my English is not that good). Matrix 9-10 is this correct? They are fee. I don’t know yet how to assign this but I will try to figure this out.

    #111017
    Profile photo of Munckerik
    Munckerik
    Participant

    My mistake, I meant Matrix 1-2 instead of Mix 9-10

    #111022
    Profile photo of Mike C
    Mike C
    Participant

    In the IO USB patch menu tracks 17 & 18 will need to set to MTX 1 – 2.

    In the MTX mix set up select LR, set it to pre and bring up the level, make sure the
    other mix input sources are turned down.

    #111028
    Profile photo of Munckerik
    Munckerik
    Participant

    Thanks Mike, it works!

Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.