QU SB Playback from USB

Forums Forums Qu Forums Qu troubleshooting QU SB Playback from USB

This topic contains 5 replies, has 3 voices, and was last updated by Profile photo of Mike C Mike C 1 year, 10 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #88810
    Profile photo of CD
    CD
    Participant

    Can anyone help please. Im new to the QU-SB
    I use the QU PAD app

    I have recorded on a USB from the QU Drive on the QU SB but for the life of me, I can not get it to play back from the uSB..

    Can someone please tell me what I need to do.

    Thanks in advance

    Claude

    #88813
    Profile photo of volounteer
    volounteer
    Participant

    @CD

    Did you format the usb in the device first before recording?

    Did you do this to get it to playback?
    Play back Stereo or Multitrack – Patch USB as the source to
    the channels using the Processing screen Preamp source
    popup. Select ‘Qu-Drive’ as the Global USB Source.

    #88814
    Profile photo of CD
    CD
    Participant

    Yes I formatted the USB DRIVE.
    it records because I can see it in the app but I can’t get it to play back.

    Could you please explain step by step what I have to do.

    What I did was pick an input channel, clicked on input source, clocked on USB, (under local, dsnake, USB) then clicked on QU drive in the bottom left hand side. Now the input channel has changed from Source to QU Drive. (Channel 10 in this case) see pic attached.
    Is this correct?

    Thanks again.

    #88815
    Profile photo of CD
    CD
    Participant

    Please see screen shot below.

    Attachments:
    You must be logged in to view attached files.
    #88817
    Profile photo of volounteer
    volounteer
    Participant

    @CD

    I do not use the SB. But I wonder if the QuDrive is not local instead of usb.

    I understand it records. But did you format it on the SB?
    If that local setting is not the issue then you need to ask AH directly.

    #88820
    Profile photo of Mike C
    Mike C
    Participant

    If you just recorded a stereo board mix and not multitrack or just want to play audio files (they must be WAV) that you loaded into the playback folder assign the QU Drive to ST3 and not a mic input on the input patch screen.

    If you open up the QU Drive on the mixer and look in recordings can you see the files that you recorded?

    For full QU Drive multitrack playback you need to assign it to channels 1 thru 18.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.