Qu pad ver 1.7 with qu-24 1.4

Forums Forums Qu Forums Qu troubleshooting Qu pad ver 1.7 with qu-24 1.4

This topic contains 6 replies, has 5 voices, and was last updated by Profile photo of dpdan dpdan 6 years, 1 month ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #48948
    Profile photo of Icegust
    Icegust
    Participant

    Hi all!

    Is there any possibility to conect ipad 1 working on iOs 8.3 with qu-pad ver 1.7 with qu-24 working on version 1.4? I have borrowed qu and i don’t wanna to upgrade it.

    Thanks in advance ?

    #48949
    Profile photo of MarkPAman
    MarkPAman
    Participant

    99% sure that the answer is no 🙁

    #48950
    Profile photo of Icegust
    Icegust
    Participant

    Ok, thx! Do you know is there any possibilitty to download 1.4 version of qu-pad application?

    #48951
    Profile photo of martijn
    martijn
    Participant

    Upgrade the QU and downgrade it when you are ready…
    Lot easier than downgrading the App….

    #48952
    Profile photo of Icegust
    Icegust
    Participant

    Already did this, but thanks martijn!

    #48954
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    No, I have suggested that old app versions should be available for this reason, but it’s too much hassle at the App Store I guess…

    #48959
    Profile photo of dpdan
    dpdan
    Participant

    I keep all older versions and here is a zip folder that I uploaded for you guys with versions 1.5, 1.6, 1.7, and 1.71.

    http://www.dankury.com/miscuploads/qu24_firmware.zip

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.