Qu-Pad, Please Wait……

Forums Forums Qu Forums Qu troubleshooting Qu-Pad, Please Wait……

This topic contains 13 replies, has 5 voices, and was last updated by Profile photo of [XAP]Bob [XAP]Bob 5 years, 5 months ago.

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #52112
    Profile photo of Rob
    Rob
    Participant

    So i did my second gig with the new 1.8 Firmware on my Qu-16 using my iPad Air with Qu-Pad.
    Had the same issue both gigs, where things will be humming along smoothly, and then the app loses connection to the console.
    The Qu-App gives me a green screen that says “Please Wait”, which I do, but it never reconnects. Well not never, but it can take a very long time, especially in the middle of a show.
    I try re-launching the app, re-starting the iPad, power-cycling my dlink router, disconnecting the RJ45 from the console and reconnecting, nothing works consistently.
    I don’t think it is the router, I never lose connection to that from the iPad.
    Anyone else had this issue? iPad is current on iOS.
    Starting to get really annoying.

    Attachments:
    You must be logged in to view attached files.
    #52118
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    Yes. I’ve seen this. Never had time to diagnose it, but dropping the console to fixed IP resolved it. Fortunately I have mine configured as fixed, even though DHCP is normally enabled.

    #52130
    Profile photo of Wilts
    Wilts
    Participant

    I had the same problem soon after upgrading to v1.8. I found that I could “reset” the problem by pulling out the Ethernet lead from the QU-32 which lead me to consider it was a network problem with the QU32. I also spotted that the IP address allocated by DHCP did not always respond to a ping. So I set my desk to have a fixed IP address and all was well.

    My QU-32 is on a fixed network where the DHCP is provided by a pair of Windows Server 2012 boxes, with wireless being delivered by an Apple Airport Extreme. Not wishing to change any of that network, I thought the fixed IP was a safer option.

    I didn’t have the problem with DHCP with v1.7

    Paul

    #52133
    Profile photo of Rob
    Rob
    Participant

    So it sounds like a static IP Address is the way to go.
    Not being a networking guru, how do i know what to set the Subnet Mask and Gateway Addresses to on the console and my router?

    #52135
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    Your router will already have it set.

    Unless you are doing something odd then the network mask will be:
    255.255.255.0 (which is a Class C or a /24 network – basically the fourth number is the only one that is different for devices on the network)

    The IP address will need to be one that isn’t in use, and isn’t in use by the DHCP server. You probably also want to abide by RFC1918 and choose one of the designated ranges.

    I use an adress in the 172 space – but most people are more familiar with the 192.168 space – so I’d stick in there.

    Pick a third number (maybe 16 for a QU16?) and set up as follows:

    QU-16: 192.168.16.16/255.255.255.0
    WAP: 192.168.16.254/255.255.255.0
    DHCP (On WAP): 192.168.16.32 to 192.168.16.63

    Then you can connect plenty of devices (32), and access the QU…

    #52137
    Profile photo of Rob
    Rob
    Participant

    Awesome, thanks for the help.
    I’ll get this set up before the next gig and hopefully this will do the trick.

    #52139
    Profile photo of MarkPAman
    MarkPAman
    Participant

    Thanks Bob!

    #52147
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    Slightly easier on a non routing network (i.e. no external connections required)
    Things like default gateway don’t matter, and the QU doesn’t do NTP anyway, so there is very little to configure.

    #52155
    Profile photo of Rob
    Rob
    Participant

    So trying to get this Static IP thing set up and am a bit confused.
    I see on the Qu-16 how to disable DHCP and set the IP Address, Subnet Mask, and Gateway.
    On my router there are tabs for WAN and LAN.
    The WAN tab is now set to Dynamic IP Address, and I am assuming I need to change that to Static like the console?
    If I do choose Static on the router, it asks me for:
    IP Address
    Subnet Mask
    ISP Gateway Address
    Primary DNS Address
    If I am using this as a LAN (with no internet connection), do I need to change the WAN settings?
    Am I right in assuming that if I set the Qu-16 to a static IP address, I would have to enter that on the iPad to make the connection to the router to then use Qu-Pad?
    So many questions, sorry. This network stuff is baffling.

    #52156
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    Ignore the WAN, it makes no difference… Dynamic is fine.

    I am pretty sure the iPad will find it anyway

    #52160
    Profile photo of Rob
    Rob
    Participant

    Tried leaving the WAN as DHCP, setting the Qu-16 to a static IP and then trying to connect to the board with the Qu-App by choosing “Other” and putting that IP address in.
    No connection, says “Please Wait”.
    I’m connected to the router fine.
    What am I missing?

    #52161
    Profile photo of Andreas
    Andreas
    Moderator

    Rob, you didn’t state which router you’re using, but from what you’ve listed for the WAN port I guess it also contains a DSL modem for cable connection to the internet. The WAN setting is absolutely irrelevant for this (don’t mix up WAP with WAN!), and could be disabled completely.
    LAN configures the RJ45 plugs where the Qu is connected to, choose a static IP as Bob said (WAP: 192.168.16.254/255.255.255.0).
    What you probably need to verify configuration of the WAP portion, the Wireless Access Point. You should have another tab called WiFi or similar. This should still distribute dynamic adresses to your WiFi clients (DHCP (On WAP): 192.168.16.32 to 192.168.16.63) and needs to match (same subnet, differs only in last number) the other IP adresses.

    #52163
    Profile photo of Rob
    Rob
    Participant

    Thanks, I figured out that the WAN part of the dlink router is no being used.
    I’ll check the WAP section and see if that is what not allowing me to see the console when I set a static IP.
    A&H released a maintenance update to Qu-App today, maybe that will help the connection drops with DHCP.

    #52205
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    Ok, this hit me a few times yesterday as well – with fixed IP, 1.81 talking to 1.8

    Mobile data turned off, WiFi connection strong.
    Closing down (swipe off the app switcher) QuPad and reloading resolved, but is lengthy.

    Anyone at A&H trying to reproduce this? (Clearly not expecting an answer until Monday sometime)

Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.