QU Pad not working

Forums Forums Qu Forums Qu troubleshooting QU Pad not working

This topic contains 11 replies, has 8 voices, and was last updated by Profile photo of Mike C Mike C 3 years, 8 months ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #51177
    Profile photo of Fred
    Fred
    Participant

    Hi, been using the the QU-32 for a while and just got the QU Pad but can’t get it to work. iPad connects to the router just fine and IP, Subnet and Gateway addresses are all showing up on the board and the router with DHCP enabled. When I launch the QU Pad app I get the “choose unit” screen showing just a selection for “demo” and “other”. I understand that the board should show up at this step. Any clues? I’m running the new iOS 9. Board is updated with 1.73 firmware and QU Pad is release 1.7 Thanks!

    #51179
    Profile photo of Oracle/Steve
    Oracle/Steve
    Participant

    I had this exact same problem. It took me an hour of rebooting, repatching, and searching old forum archives to find the answer. I had the mixer plugged into the “Internet Input” port of the router, rather than one of the output ports. The board receives the IP address FROM the router…it’s not assigning it TO the router.

    At least, that was MY issue!

    #51181
    Profile photo of airickess
    airickess
    Participant

    Also, connect the router first, then power up the console. That might help.

    #51183
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    LAN port of router (not WAN/Internet)
    Network port of QU (not dSnake)
    Check IP/net mask on QuPad (and report here)
    Check IP/net mask on QU (and report here)

    Is the router doing anything like wireless security (I.e. Not allowing traffic between different wireless devices, or anything other than WPA2?

    It should ‘just work’.

    #51184
    Profile photo of Nicola A&H
    Nicola A&H
    Keymaster

    Hi Fred, can you confirm you have DHCP enabled on the Qu-Pad Network screen? If so, the mixer will receive an address from the router. This address should be reported in the Qu Diagnostics screen. If for any reason the router is not broadcasting the name of the mixer, try selecting ‘Other’ on the Qu-Pad login screen and type in the IP address of the mixer (as displayed in the Diagnostics screen).

    #51192
    Profile photo of Fred
    Fred
    Participant

    All

    Thanks for all of the great suggestions. I’ll be at the club this evening and them. Will give feedback late tonight. Thanks a ton!

    Fred

    #51194
    Profile photo of Fred
    Fred
    Participant

    All

    Got it working. Thanks for all the help. The sequence seems to be important. Powered up the router, then the board as suggested bu airickess and everything worked. Thanks all!

    #51196
    Profile photo of airickess
    airickess
    Participant

    Glad we could help get it sorted.

    #69461
    Profile photo of Matt
    Matt
    Participant

    I am having the same problem. When I look at the diagnostics screen there is no IP address, does this mean that the Router is not assigning it an IP address?
    I cannot figure out why!
    I have tried factory reseting both as it did work briefly when both were new. It is a TP-Link W9970 router if that makes any difference

    #69467
    Profile photo of Mike C
    Mike C
    Participant

    I have excellent results by setting the mixer up with a static IP address.
    That does require some basic networking set between the router and the mixer.

    -Make sure the assigned mixer IP address is out of the DHCP range on the router.
    -While you in the router set up menus I would set the routers default IP address to something other than the most likely 192.168.1.1 to at least something like 192.168.xxx.1
    -Close the routers DHCP range to just a few addresses, enough for the number or devices
    to be controlling the mixer at one time.
    -Hide the SSID, it keeps the everyday phone users from seeing your router on their WIFI list and trying to connect.
    -As for WIFI encryption, I feel I get a slightly more solid connection with encryption off.
    -Only use a 5ghz connection
    -Get a WIFI scanning app to check for WIFI channel conflicts in the location your working
    each time.

    #69468
    Profile photo of Giga
    Giga
    Participant

    And for a 180 degrees opposite story: because I’m too stupid to futz around with the settings I choose the easiest way which is to keep dhcp enabled and do exactly how A&H suggests.
    I did however switch off everything inside the router that isn’t neccesary and I also turn off all services on the Ipad that could potentially cause problems.
    I let the router decide if it uses 2.4 or 5 Ghz and also hide SSID.

    I use an Airport Express or, if I think it may get critical an Airport Extreme.

    Good luck !

    Giga

    #69473
    Profile photo of Mike C
    Mike C
    Participant

    For what it’s worth I use TP Link Archer C7 or a Netgear R7000 routers. Both have great
    range though at times I feel the TP Link is slightly better.

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.