Qu-Pad not functioning with iOS8

Forums Forums Qu Forums Qu troubleshooting Qu-Pad not functioning with iOS8

Tagged: , ,

This topic contains 24 replies, has 15 voices, and was last updated by Profile photo of Andreas Andreas 5 years, 7 months ago.

Viewing 10 posts - 16 through 25 (of 25 total)
  • Author
    Posts
  • #42578
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    Ooh, ipad2 success stories?

    #42603
    Profile photo of brianaudiobiz
    brianaudiobiz
    Participant

    Jeffro, here is the link to set up your router. You should be able to find the settings in the web interface.

    http://www.belkin.com/us/support-article?articleNum=7986

    #42740
    Profile photo of malvil
    malvil
    Participant

    Hello I have the same problem with ios ipad 3 and 8 and could not solve

    #42833
    Profile photo of Mario
    Mario
    Participant

    Having the same problem, as well. Any fix yet?

    #42869
    Profile photo of Mario
    Mario
    Participant

    Had similar problem but finally got it to work. I hard reset my router (Apple Express) to the factory setting and then reconfigured. So far, so good. Good luck!
    Mario

    #43290
    Profile photo of npwsound
    npwsound
    Participant

    I have the same problem, using TP-Link TL-WR702n nano wireless router and iPad mini. Latest firmware on both Qu-16 and TP-Link. Connects for approx. 20 seconds, then because there’s intentionally no internet connection, iPad disconnects. Is there a solution to this?
    See screen shot (same as previous post above).

    Attachments:
    You must be logged in to view attached files.
    #43294
    Profile photo of mamerica
    mamerica
    Participant

    Are you certain that your version of Qu-Pad did not automatically update to ver 1.6? It’s a setting on the iPad. Mine did before I noticed it is an option. Just a thought…

    #43358
    Profile photo of npwsound
    npwsound
    Participant

    Actually, I now find it works perfectly with an Asus DSL-N55U wireless router. The latter has a “work without internet connection” setting that seems to fool the iOS into minding its own business and staying connected. Not as neat as the TP-Link, but hey, if it works….

    #51774
    Profile photo of kevruss
    kevruss
    Participant

    I am having this same issue on both my iphone and ipad after the IOS update. Unfortunately all the band members had done the update, including myself, and now we can’t adjust any monitors from the stage. We really need a fix for this.

    It is showing a connection error when opening the app and trying to connect to the board. The board is on the list so it’s recognizing it’s there but when you click on connect it gives you a connection error.

    We have a Qu-32 and love it mainly because of this feature. PLEASE HELP@

    #51775
    Profile photo of Andreas
    Andreas
    Moderator

    This is a 2014 thread referring to iOS8, which firmware version do you have on your mixer?

Viewing 10 posts - 16 through 25 (of 25 total)

You must be logged in to reply to this topic.