Qu-pad groups setup

Forums Forums Qu Forums Qu troubleshooting Qu-pad groups setup

This topic contains 6 replies, has 3 voices, and was last updated by Profile photo of Mike C Mike C 9 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #93165
    Profile photo of dove
    dove
    Participant

    Hi

    Could anyone tell me why when I set up a group,which seems straight forward, if I then mute the group the level drops but I can still hear the assigned group tracks in the R mix? I would like to set up a group to apply processing to all tracks in that group ie compressor over a drum kit, so dcas are not an option for this.

    many thanks

    #93166
    Profile photo of dove
    dove
    Participant

    That should have been L and R mix .

    #93167
    Profile photo of MarkPAman
    MarkPAman
    Participant

    Have you un-assigned the channels in the group from L&R?

    #93174
    Profile photo of dove
    dove
    Participant

    Ah not sure that I have, how do I do that?

    #93279
    Profile photo of MarkPAman
    MarkPAman
    Participant

    On QuPad, there’s an ON button at the top of each channel slider.
    When LR is selected, any channels that are going through groups, should be set to off.

    #93300
    Profile photo of dove
    dove
    Participant

    thankyou Mark sorted….DUH !!

    #93304
    Profile photo of Mike C
    Mike C
    Participant

    Actually any time your using channels assigned to audio groups (not DCA) and those groups
    are assigned to the LR mix you need to unassign those channels from the main LR mix.

    If you don’t you will get some phase issues due to the slight routing path latency differences between a channel going to straight to the main LR mix and being routed
    through a group assigned to the main LR mix when the two signals sum back together
    at ever so slightly different times.
    And yes you can hear it.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.