QU-Pad faders respond erratically.

Forums Forums Qu Forums Qu troubleshooting QU-Pad faders respond erratically.

This topic contains 5 replies, has 3 voices, and was last updated by Profile photo of Bru-Pri Bru-Pri 6 days, 14 hours ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #103891
    Profile photo of Bru-Pri
    Bru-Pri
    Participant

    Using an iPad and fader response is hit or miss when I go to bring any fader up or down. The issue does not happen with the Mixing Station app.
    Anyone else experience this?

    #103895
    Profile photo of Scott
    Scott
    Participant

    Sounds like a sketchy WiFi connection. Try another wireless access point or router. Hide the SSID, so that other devices don’t ping it. Put the access point / router up on a high place so that you have a line-of-sight to it.

    #103925
    Profile photo of Bru-Pri
    Bru-Pri
    Participant

    Wifi is rock solid. It seems to be the QU-pad app as I have no issue with Mixing Station. In QU, I move from one fader to master and back, I find my finger tips moving up and down above the fader control but occasionally no response. If I go deliberately slow (which does not work with in a live mixing situation) and take my time til the fader latches, it works fine. Never had this issue before either with Mackie or Behringer on the same iPad.

    #103930
    Profile photo of Scott
    Scott
    Participant

    I find my finger tips moving up and down above the fader control but occasionally no response.

    Yes, with the A&H apps you need to touch the fader for a moment first then you can move it. I always found that to be annoying and it took some getting used to. I guess the intent was to prevent accidental movements of faders. I would love to see the ability to disable this feature within the app.

    #103935
    Profile photo of Mike C
    Mike C
    Participant

    On the WIFI possible issue, you can still show a solid connection but if there is a flood of data traffic trying to hit your router/access point the connection will be slow or lost.

    Are you using a dedicated router for the mixer or is this an install and your on the building network?

    I hide the SSID and only use a 5g connection. Using a basic WIFI scanner app I also make
    sure I’m on the channel of another router or access point.

    #103951
    Profile photo of Bru-Pri
    Bru-Pri
    Participant

    As I said, the issue is only with the Qu-Pad app. On the same iPad, Mixing Station works perfectly. It is a dedicated router.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.