Qu-Pad Connection Failed – Connection Error

Forums Forums Qu Forums Qu troubleshooting Qu-Pad Connection Failed – Connection Error

This topic contains 10 replies, has 8 voices, and was last updated by Profile photo of Mike C Mike C 1 year, 10 months ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #68073
    Profile photo of TechnikFrank
    TechnikFrank
    Participant

    Hey guys
    I have a problem with connecting my ipad with the Qu-16
    I read and follow all instruction for connecting but it doesn’t work
    So maybe someone can help me

    Qu-16 Firmware 1.90
    Qu-Pad version 1.91

    No problem with the connection between the router and qu-16
    Also no problem with the router and my ipad
    In the app i find the qu-16 mixer only when in the mixer dhcp is disabled
    But it find the mixer
    But then when i want to choose the user it appears:
    Connection Failed
    Connection Error

    The manual said when this appears it means that there are more than 8 devices in the same network
    But i’m really shure that is only my iPad

    Does anyone have an idea what iam doing wrong?

    #68079
    Profile photo of Mike C
    Mike C
    Participant

    Maybe an IP address issue. You say it only connects when the mixers DHCP is turned off, what is the static address enter into the mixer. How is the router configured, IP address, DHCP assignment range.

    #68112
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    Sounds like a networking issue rather than a QuPad issue.

    Full details of IP, netmask for iPad and QU. Ensure you’re not using the WAN port of the router

    #68361
    Profile photo of Paul99f
    Paul99f
    Participant

    Similar problem here. Qu-Pad on iPad works fine, as does Mixing Station on Android 8.1, but Qu-You on Android 8.1 can never connect, just gives ‘Connection failed’. Doesn’t see the Qu-16 on the network and if you put in IP address it makes no difference.

    Qu-16 1.93
    Qu-You 1.90 on Android 8.1
    Qu-Pad 1.92 on iOS 11.2.2
    Mixing Station 0.001.32 (44)

    #68534
    Profile photo of nik
    nik
    Participant

    I had a similar problem this evening. I downloaded the qu-you app on my phone, connected the phone to the router, launched the app, and connected to the mixer. Everything worked fine. Adjusted levels from my phone and watched the faders on our Qu-32 move.
    Then, I got our worship leader’s phone to get him set up. Everything is fine until I launch the app and the Qu-32 does not appear on the list (only options are “demo” and “other”).
    So, I am holding two Android phones in my hands, both connected to the same router, both running the same version (v1.90) of Qu-You. One connects and runs fine, the other can’t find the Qu-32.
    There are no other devices connected, so it’s not an issue with too many devices connected.
    It’s probably a phone setting, but I have no idea what. Anyone have any ideas?

    #68536
    Profile photo of Giga
    Giga
    Participant

    I’ve seen some Androids refusing to connect to a router that has no internet connection. There is abutton somewhere to overrule this preference. Hope this helps so good luck !

    Giga

    #68537
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    Full details of IP, netmask for iPad and QU. Ensure you’re not using the WAN port of the router

    #84914
    Profile photo of Klasbas
    Klasbas
    Participant

    Hi!

    I got a connection problem between my iPad and my router.
    It connects for a few minutes and I can control the board through the wifi, but suddenly it dissconnect and the Qu-Pad app says Connection Failed and Connection Error.

    What did I do wrong?
    Why does it drop out of the connection?

    It’s kind of urgent, so I would really appreciate a fast answer.

    Qu-16 Firmware 1.95
    Qu-Pad 1.93 on iOS 12.1.1

    #84918
    Profile photo of garyh
    garyh
    Participant

    You might try setting the routers WiFi to a different channel. You can install apps on your iPad that allow you to see what channels are the least busy.

    #84924
    Profile photo of Klasbas
    Klasbas
    Participant

    Now it works!

    I think it was the firewall, but I’m not sure.
    Anyway it works.

    Cheers

    #84956
    Profile photo of Mike C
    Mike C
    Participant

    Are you operating on 2.4ghz or 5ghz?

    The only wifi scanner app I found was for Android.

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.