Qu Pad app with Qu Pac

Forums Forums Qu Forums Qu troubleshooting Qu Pad app with Qu Pac

Tagged: ,

This topic contains 11 replies, has 4 voices, and was last updated by Profile photo of David Haughton David Haughton 4 years, 10 months ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #57356
    Profile photo of Scott
    Scott
    Participant

    I was running a show on the Qu Pac last night with firmware 1.90 (4537) and at 2 different times on my primary iPad, a large yellowish WiFi symbol popped up over the controls and the app stopped working. There was absolutely no problems with the router, and access point as I was able to log into my backup iPad and regain control quickly.

    The primary iPad however was not able to see the Qu Pac until I shut it down completely, and restarted it.

    IOS version is the latest available, and the Qu Pad app is also the latest available from iTunes. It is definitely the app itself failing because the mixer and network were perfectly functional with another iPad, and the network on the same iPad for other apps worked fine.

    I routinely use the same iPads and router and access point with a GLD system and have had no problems with it.

    #57359
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    The large yellow wifi icon is a connection error.
    Never needed a reboot though…

    #57393
    Profile photo of Scott
    Scott
    Participant

    Only the Qu Pad app thinks there is a connection problem.

    I can still see my Amps using their app as well as other network devices. This started with the latest update to the Qu Pad app. I am not losing signal, and to the contrary I have a really strong (WiFi) signal. It’s not the mixer either, because I can connect to it with a backup iPad.

    The issue seems to be with the latest Qu Pad app itself, and not with anything else. As I said before the same exact WiFi/iPad equipment works with the GLD mixers with no issues at all.

    I have used the same equipment without issue for a long time, and this issue has started since the Qu firmware / app updates took place.

    #57412
    Profile photo of David Haughton
    David Haughton
    Keymaster

    Hi Scott, sorry to hear you’re having these problems. Could you give us an idea of the iPad models, the router/AP you’re using and whether the iOS and app versions the same on both? I will put this forward to software test for investigation.
    Cheers.
    Harry.

    #57430
    Profile photo of Scott
    Scott
    Participant

    Hi Harry,

    I think I found my problem. My primary iPad (Air 2) was running Qu Pad 1.90 when I thought it was on 1.91. I upgraded that device so I am hoping that was one of the issues addressed in the maintenance release.

    Tablets:
    iPad 2 Air IOS 9.3 / *Qu Pad 1.90 (just upgraded to 1.91)
    iPad 2 (classic) IOS 9.3 / Qu Pad 1.91

    Networking:
    Fortinet FG-60C router (router only no WiFi)
    Fortinet FAP-220B acccess point

    Like I said I suspect it was that the iPad air was not updated, which I had thought that it was. I have another show for the Qu Pac Saturday, so I will see how it goes since the iPad was updated.

    Also, when I switched to the classic iPad 2 as a backup when this issue occurred, there was no problems with that unit. It was on v1.91 from the start.

    I use the same tablets and networking gear for my GLD 80 and 112 and have never had a single issue with them.

    I will report back here after Saturday.

    #57466
    Profile photo of Mike C
    Mike C
    Participant

    Other people have had the same basic problem including myself, randomly dropping connection to the Qu Pad app while still have 100% signal connection to the router while other apps continue to work.

    What I did to greatly improve my issues was to set a static IP address on the mixer (in my case a Qu Pac), get a better router and switch over to 5ghz. The route in this case is a Netgear Nighthawk R7000, I did just use a TP Link C7 Archer at an all day outdoor event with no issues.
    For the time being I have turned off the 2.4ghz broadcast, hide the SSID 5ghz broadcast and I do not have any encryption on the WIFI broadcast.
    With in range of the router this gives me a 95% connection from the mixer to the App.
    I’ll do some back and forth testing of the routers and see if there is any difference there.

    At this past show with the TP Link router in place the connection never dropped and I did a lot of walking around in and outside the entertainment area.

    On a side note a couple weeks ago I had a band engineer carrying his own Behringer X32 rack mixer and he was using a very cheap Belkin 2.4ghz router, didn’t make any effort to place the router up high and with in a direct line of site to where he was and he was using an older I pad. This all took place in a very crowded 2.4ghz area where using 2.4mhz I take app connection hits all time even after the setting the router to the least used channel. He did not loose App connection to his Behringer X32 rack one time!

    For what it’s worth my Ipads are Air 2 models.

    #57469
    Profile photo of Scott
    Scott
    Participant

    I ran another show this weekend on the Qu Pac and had no issues this time around.

    Mike, the static IP for the mixer would probably be a good idea. This is one thing that the GLD mixers had setup by default so I stuck with it on them, and have never had a connection problem. On my Qu mixers they are still dynamic, but I think that I will set them to static as an extra safety measure.

    My SSID is hidden, and I am running encryption, and dual band/dual transceiver. The access point is an enterprise AP designed to handle many more connections than a standard router/AP. Generally I put it up as high as I can get it with line of sight.

    I have another show later this week on the Qu Pac, so I will set the static IP up.

    #57474
    Profile photo of Mike C
    Mike C
    Participant

    Are you connecting to the 2.4ghz or the 5ghz link. At least for the time being I think 5g is the better choice in most areas. At 5g line of sight is more important though.
    A wifi scanner or analyzer app is handy to see what is out there in your area and make it easier to select the clearest operating channel. Unfortunately those apps are mostly only available for Android devices, I have an Android tablet so it wasn’t that big a deal for me. I have WiFi Analyzer and the one from Netgear on my tablet.

    #57475
    Profile photo of Scott
    Scott
    Participant

    Both legs share the same SSID, so the iPad should be able to choose the best frequency for the given situation.

    #57479
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    It may well be frequency hopping, and the dropout could be enough to trip QuPad.
    Tie it down to 5GHz (almost always better in an open space (as I generally find at a gig)

    #57483
    Profile photo of Scott
    Scott
    Participant

    I was actually considering trying it with only the 5GHz enabled. I may give that a go this coming weekend.

    #57487
    Profile photo of David Haughton
    David Haughton
    Keymaster

    Hi guys, thanks for reporting back. So looks like Qu-Pad v1.91 + 5GHz might have been the solution. Keep us posted on this weekend’s gigs.
    BTW, Qu networking is DCHP by default because some customers don’t have the experience with networking etc and it needs to be plug ‘n play, but static is a must in some fixed installations, and is normally my go to procotol.
    Cheers. Harry.

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.