Qu Pad and Airport express

Forums Forums Qu Forums Qu troubleshooting Qu Pad and Airport express

This topic contains 23 replies, has 7 voices, and was last updated by Profile photo of mamerica mamerica 6 years, 8 months ago.

Viewing 15 posts - 1 through 15 (of 24 total)
  • Author
    Posts
  • #40300
    Profile photo of Dcrann11
    Dcrann11
    Participant

    New here and glad to be aboard.

    I cant figure out why my qu pad app is not connecting to my qu-16.

    I configure my airport as a new network and plugged it in to the qu-16.

    I connect my ipad (1) to the network and launch qupad. it doesnt see my qu-16 and only lists demo or other as two selectable options.

    DHCP was enabled on the qu -16.

    what am i missing?

    Many thanks

    #40301
    Profile photo of GCumbee
    GCumbee
    Participant

    One obvious thing. Did you go to settings on your iPad and select your airport as your wifi?

    #40302
    Profile photo of dcongdon
    dcongdon
    Participant

    we use airport express routers with our GLD mixers. We have found that setting the mixer IP address manually to work with the express (10.0.0.X) gives us better results than DHCP. The routers has been very stable for us, but less flexible.

    Hope things get figured out for you.

    #40307
    Profile photo of Lee7
    Lee7
    Participant

    I must be honest, at the beginning I bought an Airport Express, but could not get the iPad to connect for love nor money. I tried with DHCP enabled and manually inputting the IP address. I ended up buying a Virgin Super Hub, that worked immediately and has been excellent ever since.

    Thanks
    Lee

    #40308
    Profile photo of mamerica
    mamerica
    Participant

    I spent a couple of hours with a fellow Qu-16 user trying to get his old Airport Express to work. His was the older kind that can plug directly into the 120V wall outlet. We never did get it to work. He stopped on his way home and bought a new one for $99.00 and it worked right out of the box.

    I attached step-by-step instructions on how I set mine up to this post. I’ve never attached a document so I don’t know if it will work.

    Attachments:
    You must be logged in to view attached files.
    #40314
    Profile photo of Dcrann11
    Dcrann11
    Participant

    Thank you for the timely responses. I have attempted to manually set the AI with no luck. It is one of the older airports that can plug directly in. I will try the above manual settings and sets for remote setup but i have a feeling that it wont take.

    Another newbie question here if ok as it is a simple one – can i pad the inputs on the preamps? i am trying the qu-16 with a mic’d up drum set. the tom mics (beta 98’s 48v) are super hot and at times clipping. I am sure there must be a way but i dont see it.

    great group here. many thanks

    #40315
    Profile photo of Lee7
    Lee7
    Participant

    The Pre Amps are a padless design so there is no -20db button you can press. Witha digital board you have more headroom before clipping so you should be okay, what you could do is, rather than use traditional female XLR to Male XLR mic lead, use a female xlr to jack instead. By using a jack and plugging in to the line in input you are essentially padding the signal by around -10db if my memory serves me right?

    🙂

    #40316
    Profile photo of Lee7
    Lee7
    Participant

    Correction, if they’re condenser mic’s my fix won’t work as phantom power only works with 3 pin xlr not TRS jack, i think?

    🙂

    #40317
    Profile photo of Dcrann11
    Dcrann11
    Participant

    I tried following the airport setup instructions and again the qu app doesnt see the qu-16.
    at a loss here.

    #40323
    Profile photo of Nicola A&H
    Nicola A&H
    Keymaster

    I wonder if the AP is simply not broadcasting the mixer name? Try selecting ‘Other…’ when the app is launched, and type in the IP address of the mixer:

    – With DHCP enabled, this is the address the mixer gets from the Airport. It is displayed at the bottom of the Setup / Utility / Diagnostics screen.
    – If the mixer is set to static IP address, type in its address, but make sure the Airport is set to a compatible IP range!

    Hope this helps.

    #40386
    Profile photo of Dcrann11
    Dcrann11
    Participant

    Checking now – with DHCP enabled the IP listed at the bottom of the diagnositics screen is blank – no address?

    #40388
    Profile photo of Nicola A&H
    Nicola A&H
    Keymaster

    That suggests the AP is not allocating IP addresses as it should. Please contact either our local distributor or the UK Support team by opening a ticket here, they might be able to guide you through the AP setup.

    #40389
    Profile photo of Dcrann11
    Dcrann11
    Participant

    Thanks Nicola

    I followed the link to the help page
    But couldn’t see where to open a ticket.
    I’m failing all over the place here!

    #40390
    Profile photo of Dcrann11
    Dcrann11
    Participant

    ok success but not sure how

    instead of setting the the airport express to extend a network rather than create a network and the qu pad saw the qu-16.
    did i miss something? i am not creating a unique network for the qu?

    thanks for the responses

    #41067
    Profile photo of BONGKARMA
    BONGKARMA
    Participant

    Hello Gentlemen, I’m having the same issue with the Qu-pad app. My ipad will connect to my network but it will not recognize the mixer. I’ve worked on this issue for 5 days now. trying all info posted on this and other forum’s. if anybody has any more info to share i would appreciate it. this is driving me crazy. please help me out.

    apple airport express 1st Gen and 2nd Gen (tried both) no luck (DHCP Enabled)

    1st gen ipad
    Qu-pad app V 1.40 (ipad will connect to network) App will not connect to Qu-24.

    Qu-24 mixer firmware 1.40 (DHCP Enabled in the network screen)

    What am I missing???

Viewing 15 posts - 1 through 15 (of 24 total)

You must be logged in to reply to this topic.