QU-Pad 1.8 with QU-16 1.7 – WHY

Forums Forums Qu Forums Qu troubleshooting QU-Pad 1.8 with QU-16 1.7 – WHY

This topic contains 10 replies, has 8 voices, and was last updated by Profile photo of Mike Storm Mike Storm 5 years, 5 months ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #52637
    Profile photo of Eric
    Eric
    Participant

    My iPad QU-Pad was updated to 1.8 while my mixer has 1.7. I do not want to update the mixer to 1.8 yet until after our show tomorrow. Is there any workaround to using QU-Pad? While I really like the mixer and ipad app, forcing users to have to upgrade the mixer and not making the iPad app backwards compatibile is a horrible decision by the development team, IMO. That is, unless there is a workaround I can’t seem to find in my searches.

    Any thoughts?

    #52638
    Profile photo of GCumbee
    GCumbee
    Participant

    Short answer is NO. Sorry.

    I had to drive to a church yesterday and update their Q32 for same reason. Guys had done updates on IPads not knowing it wouldn’t work.

    #52639
    Profile photo of mervaka
    mervaka
    Participant

    I see it more of a limitation than a design decision. They are distinctly separate versions, and features are not necessarily just added on top, things can change underneath. A good example of this is the new communication protocol that allows multi-client communication.

    Why don’t we blame Apple for not allowing users to downgrade Qu-Pad to an older version? That would be the best solution. Until that changes, the responsibility is on you to not update Qu-Pad.

    #52641
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    Although I still think A&H could, in light of Apple’s idiocy, release numbered versions as well as the “latest” version…

    #52643
    Profile photo of Dick Rees
    Dick Rees
    Participant

    Any thoughts?s

    Never let Apple getcha with their gotcha. Go to iTunes and disable automatic updates. I assume you got back-doored by them on this.

    Don’t let it happen again.

    #52645
    Profile photo of robbocurry
    robbocurry
    Participant

    I understand your hesitancy about upgrading before a gig, but I’ve done at least ten firmware updates over three different QU’s and never had a glitch.
    Version 1.8x has been working fine for me with no hiccups. I suppose it’s down to how much you really need to use the iPad at your next gig….
    Personally I’d do the upgrade!

    #52646
    Profile photo of mervaka
    mervaka
    Participant

    Bob,

    Whether Apple would allow what could effectively in their eyes be multiple versions of the same app is questionable.

    #52647
    Profile photo of GCumbee
    GCumbee
    Participant

    I have upgraded 4 consoles in the last couple of weeks with 1.82. All went well. Just seems like it takes a lot longer so be patient.

    #52648
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    Yes, that is the question – but even Apple can’t be that stupid..

    Oh no, they could be and they would be.

    #52650
    Profile photo of MarkPAman
    MarkPAman
    Participant

    Turn off the automatic updates. Not all of them are a good thing.

    Nothing to do with A&H, but I’ve “lost” quite useful app that changed from free, to a subscription service when I “updated it. Apparently, the older version is still working fine several years later with no charges, but there’s no way I can go back to it. Since then, I tend to at least read the notes & often read new reviews too before hitting the update button.

    #52655
    Profile photo of Mike Storm
    Mike Storm
    Participant
Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.