QU PAC with AR84

Forums Forums Qu Forums Qu troubleshooting QU PAC with AR84

This topic contains 43 replies, has 10 voices, and was last updated by Profile photo of debzdoodle debzdoodle 2 years, 7 months ago.

Viewing 15 posts - 1 through 15 (of 44 total)
  • Author
    Posts
  • #59232
    Profile photo of zfigz
    zfigz
    Participant

    So I’m having issues connecting an AR84 to a QU PAC. I’ve used a free different cat5/cat5e cables and still can’t get a signal from the inputs on the AR84 to the QU PAC. I’ve gone into the preamp menu to make sure that inputs 17-24 are set to dSnake and I also made sure that my dSnake inputs are Main1-8.

    Anyone have any idea what I’m doing wrong or maybe the AR84 is toast?

    #59233
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    Well, you say the inputs are set to Main 1-8, that (IIRC) implies that there is a connection between the QuPac and the AR…

    Did you try a nice short patch lead?

    #59234
    Profile photo of zfigz
    zfigz
    Participant

    Thanks for the response Bob!

    The cat5/cat5e cables i’m using are all super short. Any other ideas?

    #59235
    Profile photo of zfigz
    zfigz
    Participant

    i also tried other patch cables from the input of the ar84 to the output of a sound source, still nothing from the inputs on the qupac.

    really hoping this is just an user error :-/

    #59237
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    Where are you? Do you have access (even at a local shop) to another AR or QU?

    #59238
    Profile photo of zfigz
    zfigz
    Participant

    I’m in San Antonio, TX. Not sure where to access another AR or QuPac though.

    I spent over an hour last night trying to make sure the error wasn’t on me, but so far, I don’t think it is.

    #59239
    Profile photo of Dick Rees
    Dick Rees
    Participant

    Are you using only the 84 or is it connected through another stage box as an expander?

    If it’s a single unit you have only inputs 1-8 from which to select. Inputs 17-24 would only be found if you were using a 2412 with the 84 as an expander.

    As it is you’re looking for signal from something that doesn’t exist…or so it would seem. You DO have the 84 connected to AC power I presume?

    #59243
    Profile photo of zfigz
    zfigz
    Participant

    Yes, just using the AR84 with the QuPac and fans are whirring on it.

    Under the patch screen, I have mains 1-8 set to inputs 17-24 on the QuPac. I’m assuming this is right. I’ll take a pic of my settings tonight just in case.

    #59250
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    SO input 17 considers itself to be “Main 1”

    That should be OK.

    What inputs are you testing? Phantom power isn’t transferred to the AR if it is enabled on the channel before the dSnake is chosen as a source (slight oddity).

    #59255
    Profile photo of zfigz
    zfigz
    Participant

    The inputs I’m testing are 1-8 on the AR84 to the QU PAC’s inputs of 17-24. Here are pics of my settings.

    Ugh, no clue what the issue could be.

    #59256
    Profile photo of zfigz
    zfigz
    Participant

    can’t edit for some reason, here are pics.

    Attachments:
    You must be logged in to view attached files.
    #59259
    Profile photo of zfigz
    zfigz
    Participant

    Also, the led above ready is yellow and the led above link/err blinks yellow. Not sure if that matters.

    #59272
    Profile photo of Dick Rees
    Dick Rees
    Participant

    I don’t think you’re connected.

    #59273
    Profile photo of zfigz
    zfigz
    Participant

    Why don’t you think I’m connected? If you look in the lower right corner of the screenshots I took, you’ll see a dS icon indicating that I’m connected via the dSnake.

    So again, the CAT5 cable is connected to the QuPac and it says I’m connected on the main screen giving me both my available dSnake Ins/Outs. The yellow led next to Ready is a constant yellow and the led above link/err flashes yellow which indicates there’s a solid connection.

    If I wasn’t connected, it’d say all Ins/Outs were were unavailable via the dSanke, but I’m given Mains 1-8 from the inputs and 1-4 from the Outs of the AR84.

    #59275
    Profile photo of airickess
    airickess
    Participant

    The AR84 has only 8 inputs. It appears that your dSNAKE IN patch is wrong.
    On the dSNAKE IN patch, change the patch of CH1 through CH8 to the default patches of Main 1 through Main 8. Then those Main 1 through Main 8 channels should show up correctly on CH17 through CH24 on your console, based on your routing patch.

    FYI, you should never have to change the dSNAKE IN patch. You should leave it 1 to 1 and only change your channel input assignments via the Routing screen, as you have already done.

Viewing 15 posts - 1 through 15 (of 44 total)

You must be logged in to reply to this topic.