QU-PAC – What USB channels are routed to ST1, etc?

Forums Forums Qu Forums Qu general discussions QU-PAC – What USB channels are routed to ST1, etc?

This topic contains 4 replies, has 3 voices, and was last updated by Profile photo of Mbirame Mbirame 4 years, 1 month ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #62560
    Profile photo of Mbirame
    Mbirame
    Participant

    Hi folks,
    I just moved a show from a QU-16 where we were using USB streaming audio from a computer into the three stereo inputs on channel 17-18, 19-20, 20-21. When the show opens on the QU-PAC, they are now routed to “ST1, ST2, and ST3” (in the ST,FX,Grp tab on the “channel” button).

    When I open the ST channels by pushing the “processing” button they show “USB B” as the source, but I don’t know how to actually route the audio from the DAW to those channels because the DAW only shows Channel 1-32 and those all are going directly to the 1-32 on the QU-PAC. How do I reroute those? Thanks so much!

    #62561
    Profile photo of Mbirame
    Mbirame
    Participant

    To be clear: What I need to be able to do is route USB B streaming audio that is coming IN to the QU-16 so that channel 17-18 -> ST1, Channel 19-20 -> ST2, and channel 21-22->ST3. Any help would be appreciated!

    #62570
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    I’m not sure you can – the USB inputs (like the local inputs) aren’t patchable – and with 32 mono channels available that’s where all the 32 streamed channels go

    #62572
    Profile photo of Andreas
    Andreas
    Moderator

    Sure it says “USB-B”? On my Qu32, which essentially is the same engine as in the Qu-Pac, ST1-3 just show an “x”.

    #62576
    Profile photo of Mbirame
    Mbirame
    Participant

    Well that is exactly my problem. The QU-16 scenes that I imported were using channel 17-18, 19-20, and 21-22 to receive USB audio. When opening the scenes in the QU-PAC, those channels have now been shifted to ST1, ST2, and ST3-including all the routing that I need. When I go to the processing button for the ST channels they say “USB” but indeed they are X’ed out in the routing page.

    So by trying to “help” my by moving those tracks to ST1, ST2, and ST3 it has screwed me. :-/

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.