Qu-Pac recording dropouts started with V1.90

Forums Forums Qu Forums Qu troubleshooting Qu-Pac recording dropouts started with V1.90

This topic contains 5 replies, has 4 voices, and was last updated by Profile photo of Mikey B Mikey B 4 years, 8 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #57375
    Profile photo of Dale Shirk
    Dale Shirk
    Participant

    I’ve been doing flawless stereo recording using the same 2 or 3 thumb drives on my Qu-Pac for over a year. Even after adding the iPad with V1.8, the recordings still worked fine. Since upgrading to V1.9, I get occasional brief pauses in the recording. These are just a word or two dropped, no space or silence. The thumb drive activity light stays on solid during the drop. I can force it to happen more by a lot of activity on the iPad, but even with it disconnected and closed, I get occasional dropouts. Anyone else seeing this? I’m thinking of reverting to V1.82 since I don’t really need the added features. There is no other network connection, just the Qu-Pac and a wifi AP.

    #57380
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    Which thumb drives?
    Are they trying to do internal cleanup maybe?

    Reverting is a perfectly reasonable test in this case – just work out how frequent they are first (and do they show errors on the screen?)

    #57405
    Profile photo of Dale Shirk
    Dale Shirk
    Participant

    They are PNY 16 GB drives I bought at Staples. I fresh formatted them, but they still do the same thing. I’m pretty sure they show up as an error count on the screen.

    How do I get my iPad back to V1.8? The Apple store doesn’t have that option, that I saw.

    Thanks

    #57411
    Profile photo of David Haughton
    David Haughton
    Keymaster

    Hi Dale, you don’t have to put your iPad back to v1.8 to test the recording dropouts, just put the Qu-Pac back to v1.8 and set up a test recording. There doesn’t have to be any sources plugged in, just set up the record and record silence. You will still see if there are errors in the recording. Let us know how you get on. Thanks. Harry.

    #57490
    Profile photo of David Haughton
    David Haughton
    Keymaster

    @daleshirk any luck?

    #57502
    Profile photo of Mikey B
    Mikey B
    Participant

    I am having the same problem with my QU32…. precisely… It has been happening since I was running 1.8 in fact I updated in an attempt to cure the problem… any ideas?

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.