Qu-pac problem with fx in mix for iem

Forums Forums Qu Forums Qu general discussions Qu-pac problem with fx in mix for iem

Tagged: 

This topic contains 9 replies, has 4 voices, and was last updated by Profile photo of Giga Giga 1 month, 3 weeks ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #108420
    Profile photo of midijay
    midijay
    Participant

    hi all, I have a problem with the management of the effects. I use 2 separate stereo mix lines to handle the iem of my singers. I assigned the female singer iem to mixes 5/6, and the male singer to mixes 7/8. Singers manage their volumes with the android application.Each singer has separate voices, music, and fx on his android. The fx have been assigned in post fader, but if the male singer lowers the volume of the female singer, or even her volume itself, the effect always remains! where is the error ?? if I assigned the fx in post fader, and I turn down the channel fader in the mixes dedicated to the iem, the fx must not be heard! thanks for your help in advance! sorry for my bad english ๐Ÿ™‚

    #108421
    Profile photo of Mike C
    Mike C
    Participant

    I’m guessing they are using the QU You app to mix their IEM monitor mixes. That app only controls the mix send levels, the FX sends are a separate mix send, turning down a vocal channel mix send will not change the FX level send.
    You can not change FX send levels with the QU You app.

    #108426
    Profile photo of Giga
    Giga
    Participant

    Mike C is usually right but now you 2 have me wondering as I canโ€™t remember ever running into this. Tonight I will try to replicate this and let you know the outcome. ๐Ÿ‘

    Giga

    #108429
    Profile photo of midijay
    midijay
    Participant

    no mike,
    i can assign the fx send to the android application .

    #108433
    Profile photo of midijay
    midijay
    Participant

    I try to explain myself better:
    if the fx is assigned post fader in mix 7/8, when I lower the microphone fader, the amount of fx should go down too. Instead the fxs remain at the same volume. they go down only when I turn down the send assigned to the fx through qu-you. I assign the 2 fx I use to the same slider in the qu-you.

    #108435
    Profile photo of MarkPAman
    MarkPAman
    Participant

    A possible solution to this is to use a couple of groups if you have them available.

    Send (only) the vocal and its own effects return to a group, then select that as the send that the Qu-You app controls.

    That group can be used as the FOH feed or not, depending on your preferences, by changing the channel and group assignments.

    #108438
    Profile photo of Mike C
    Mike C
    Participant

    no mike,
    i can assign the fx send to the android application .

    The FX send in Qu You is the send on the FX return channel not the FX send on a input channel.
    Turning the FX return send level up or down will change the FX level of all inputs with the FX applied to it.

    if the fx is assigned post fader in mix 7/8, when I lower the microphone fader, the amount of fx should go down too. Instead the fxs remain at the same volume. they go down only when I turn down the send assigned to the fx through qu-you. I assign the 2 fx I use to the same slider in the qu-you.

    Lowering the mic channel main mix fader with the FX send for that mic channel post fade will lower the FX level as well (FX mix sends from an input channel are normally post fade).
    In the QU You app you are only controlling mix send levels on a channel by channel basis, those levels will not change the level send to a FX mix.

    Mark’s group idea would work.

    #108440
    Profile photo of midijay
    midijay
    Participant

    Thank you so much Mark !! could you tell me the settings to be made step by step? I have all the groups free because I don’t use them !! Would you solve me a big problem with my singers, because when a singer turns down the volume of his colleague, he hears a lot of fx !!

    #108441
    Profile photo of midijay
    midijay
    Participant

    Hi Mike, this is not a big problem for my singers ๐Ÿ™‚ they are only interested in being able to control the amount of fx, I work with the backing tracks, and therefore the effects only go to the vocals ๐Ÿ™‚ thank you very much for your interest :))

    #108449
    Profile photo of Giga
    Giga
    Participant

    Ok, another try: to get fx audible in the monitor mixes you indeed have to assign the fx-return(s) for that mix. The amount of fx depends on the return level. I set that quite a bit lower than the fx level for mains usually. It is important to NOT activate the pre-button above the fx return fader when on the mix layer ! Otherwise youโ€™ll get what your singers are now experiencing (most likely).

    I always assign my fx send faders to a DCA so I can lower/adjust all the fx in one move between songs for instance. In the situation above this also lowers/adjusts the fx level in the monitor mixes. Added bonus ๐Ÿ‘

    Note the settings in the added screenshots (hopefully theyโ€™ll appear)

    Giga

    Attachments:
    You must be logged in to view attached files.
Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.