QU Pac Mac audio in. Not visible to Google Chrome

Forums Forums Qu Forums Qu general discussions QU Pac Mac audio in. Not visible to Google Chrome

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of Ozboy Ozboy 1 year, 8 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #90290
    Profile photo of Ozboy
    Ozboy
    Participant

    Hi. Unusual issue. I cohost a moderately popular podcast which is recorded with remote guests using either “Tryca” which runs under Google Chrome or “RINGR” which runs as an app or again through Google Chrome.

    Chrome can see my microphone when it runs through MOTU M2 to the Mac but it can’t see the QU-PAC. The Mac operating system recognises the QU Pac as audio in, and I can record happily in garage band.

    I would like to use the Qu Pac rather than the MOTU because I can then apply some equalization before the sound ever hits the mac. Once the sound goes into the Chrome recording I lose all control. The recorded audio is uploaded by the “Tryca” server from the local machine and then mixed through the “Tryca” studio where the only effect available is some compression.

    Obviously it appears to be a Chrome issue as all the rest of the Mac software can see the Qupac but I was just wondering if anyone had a clue as to why Chrome can see one USB interface (MOTU) but not another (QUPac). I should add that the two interfaces are connected to different macs but they are both running the same operating system version and the same version of Chrome.

    regards
    David Leitch (Sydney)

    #90291
    Profile photo of Gordon
    Gordon
    Participant

    I assume that you have loaded the DAW control driver on both Macs?

    As an alternative, you can plug the QU Pac directly into the Motu M2 and record from there as usual. Simply run two XLR mic cables from the MAIN L/R out to the front panel inputs on the Motu. Make certain that you turn both GAIN knobs all the way down, do NOT turn on 48V, and set it to LINE input. The Gain knobs are there to boost a weak incoming signal, but when they are set to zero, the incoming signal just passes through the preamp stage unchanged. If the signal from the QU Pac is set to a moderate level, you should be good. If you get no audio at all, then turn the gains up a little bit. Experiment.

    Good luck.

    #90313
    Profile photo of Ozboy
    Ozboy
    Participant

    Gordon

    Thank you. To be honest I had never heard of the DAW control driver and at least as far as Garage Band went had survived without it. I’ll check it out. I may run the QU pac into the MOTU. It did sort of occur to me, but I hope I don’t have to do that, klunky and takes up a lot of space.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.