Qu pac and IPad Pro not connecting

Forums Forums Qu Forums Qu troubleshooting Qu pac and IPad Pro not connecting

Tagged: ,

This topic contains 3 replies, has 3 voices, and was last updated by Profile photo of David Haughton David Haughton 5 years, 5 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #56730
    Profile photo of Dbadstubner
    Dbadstubner
    Participant

    Hello,

    I’m renting the qu pac and trying to connect my personal iPad via the qu pad software. The rental company has provided an iPad and it connects to the mixer just fine. Mine will not. The ip addresses and firmware/software version all match. Is there something I’m missing? The error I receive is “connection failed”. I’ve tried re-booting, downloading the app again, turning cellular data on and off etc.

    Thank you

    #56739
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    Turn Cellular data off, just have WiFi.
    Connect to the router (which should only have the Qu connected, via the network port on the Qu and a LAN port on the router).

    Then try again – try with the supplied iPad first (I am assuming everything is at 1.9 at the moment, since you mentioned reloading things)
    Then disconnect that and try with your own.

    The Qu can support two QuPad connections, and a total of 8 connections when you add in the QuYou and QuControl connections as well. The Android app uses MIDI/TCP and is a separate connection count (only one available IIRC)

    #56747
    Profile photo of Dbadstubner
    Dbadstubner
    Participant

    Cellular data is off. Have followed all of the steps and it is still not wanting to connect. Could it be something else within the iPad that I have not checked yet? Or does the qu-system have something that prevents other iPads from being connected that might be engaged? FYI even on the rented iPad the mixer doesn’t show up on the connect screen. I have to go to other and connect via IP address.

    #57036
    Profile photo of David Haughton
    David Haughton
    Keymaster

    @davidbadstubner Hi David, did you manage to resolve this issue? If the Qu is connected to the router and DHCP is enabled then you will be able to see the IP address assigned to the mixer by the router in the SETUP > UTILITY > DIAGNOSTICS menu. Once the iPad is connected to the router’s WiFi network, open Qu-Pad and you should be able to see the mixer’s Unit Name in the Connect list at startup. To check the mixer’s name, go to SETUP > CONTROL > NETWORK in the mixer. If the mixer’s name doesn’t appear in the Connect list you can select “Other…”, press connect and you will be prompted to enter either enter the mixer’s IP address or Unit Name. I usually enter the IP address here and it will connect. Sometimes it may take the app a while to update with the mixer’s name, but usually after I have done this and logged out the name appears. Let me know if you have any success.
    Thanks.
    Harry.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.