Qu-Libraries

Forums Forums Qu Forums Qu troubleshooting Qu-Libraries

Tagged: 

This topic contains 4 replies, has 4 voices, and was last updated by Profile photo of Einstein Einstein 6 years, 3 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #46573
    Profile photo of Einstein
    Einstein
    Participant

    I bought a Qu-24 recently.
    But I can´t find the Libraries from factory as explained in the owner manual.
    How I can get it?

    #46574
    Profile photo of Dick Rees
    Dick Rees
    Participant

    Exactly what have you done to attempt to access the Factory library settings? Without knowing what you’re doing…or not doing…trouble-shooting becomes a crap-shoot.

    #46575
    Profile photo of GCumbee
    GCumbee
    Participant

    Do you mean the libraries within the EQ and compression screens. They are there. Just press Library. There are factory settings and you can save your own user libraries.

    #46577
    Profile photo of cornelius78
    cornelius78
    Participant

    Also ensure you’re running the latest firmware (1.7) IIRC a whole lot of presets were added in v1.6. If you’re running a firmare earlier than 1.6, your Qu won’t have them.

    #46580
    Profile photo of Einstein
    Einstein
    Participant

    Thanks for your support.
    I´m running the 1.7 firmware.
    I found it.
    The trouble was because I need the channel in “0” to find it!
    Thanks, again.

    Al “Einstein”.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.