Qu Firmware Release V1.82

Forums Forums Qu Forums Qu general discussions Qu Firmware Release V1.82

Tagged: ,

This topic contains 20 replies, has 9 voices, and was last updated by Profile photo of GCumbee GCumbee 5 years, 5 months ago.

Viewing 15 posts - 1 through 15 (of 21 total)
  • Author
    Posts
  • #52264
    Profile photo of David Haughton
    David Haughton
    Keymaster

    Hi All, V1.82 maintenance release firmware is now available at http://www.allen-heath.com/key-series/qu-series/

    Please read the Release Notes and Firmware Update Instructions before downloading the firmware.

    http://www.allen-heath.com/media/Release-Notes-Qu-firmware-V1.82.pdf
    http://www.allen-heath.com/media/How-to-Update-Qu-Firmware_5.pdf

    Note From V1.82 onwards the downloadable firmware file is a .zip format. This needs to be unzipped on the computer before being copied to the USB device.

    #52271
    Profile photo of DTB
    DTB
    Participant

    I have downloaded the new firmware to my USB device as instructed, and I have an issue that I have not had before. The Qu-16 found the new firmware and I hit the update as usual, but now the desk meter is just going back and forth between left and right for over 15 minutes. Usually my USB flashes when there is activity between the USB and desk, but thus time it does not flash at all just like the information is not being transferred. I am not sure what to do now as I do not want to mess up anything. I am hoping that someone will have an answer.

    DTB

    #52272
    Profile photo of DTB
    DTB
    Participant

    Well I decided to give it a try as I was afraid to just unplug the USB as it was trying to download. I removed the USB reformatted it again on the QU-16, went a got a fresh copy of the firmware update, and it worked this time on the first try. Just a bad download on the first try maybe.

    DTB

    #52275
    Profile photo of xyz
    xyz
    Participant

    updated 6 QUs’
    Had flickering screen like a flourescent on one Qu16
    serial # 002497.
    Hard booted and it went away.

    #52276
    Profile photo of DTB
    DTB
    Participant

    I had the same flickering screen like you describe, and it happens with every firmware update that I have done, but it goes away as soon as I log in. I guess I was not the only one.

    #52277
    Profile photo of xyz
    xyz
    Participant

    I have not had any problems to date.
    However I normally cold boot before and after each update.
    This time on my studio QU16 (which is set up as a midi driver) I did not.
    Its fine now.

    I do like the next LED colours of the group buttons in group mode.
    Does this mean these colours (or other colours) are possible in other areas on the console?

    #52288
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    I’ve had it once, but as with everyone else it goes away on its own.

    #52289
    Profile photo of ljefe
    ljefe
    Participant

    I’ve had the flickering after a firmware update on every update I’ve installed on my QU-16. I was afraid the first time I saw it but now I just shut down and reboot and it is fine.

    I’m anxious to check out the new features, but I’ll be waiting to see if anyone has issues with this update. I skipped the last one.

    #52292
    Profile photo of David Haughton
    David Haughton
    Keymaster

    Hi All, the flickering of the touchscreen after firmware update is no cause for concern at all.

    This due to the power state of the mixer and touchscreen on reboot at update and subsides after a few seconds.

    Be aware that a hard reset will clear all settings to their factory defaults. If you don’t have the state of the mixer saved to a scene of show file, you may lose these settings.

    Thanks.

    #52293
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    Good to hear that it’s understood. I have only seen it once…

    #52336
    Profile photo of BrandonK
    BrandonK
    Participant

    I successfully updated the firmware, but now QuPad is saying “connection failed”. I checked, and I do have the most recent app version, but it is v1.81. It seems to me that generally the firmware and app versions must be identical (despite what it says in the “help” menu on the iPad app).

    Has anyone else experienced this?

    #52338
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    There are a few reports of “please wait”

    The 1.X version needs to match, the following maintenance release number doesn’t.

    #52344
    Profile photo of Dr. J
    Dr. J
    Participant

    Update on my QU-32 went flawlessly.. Thank you A&H!

    #52419
    Profile photo of GCumbee
    GCumbee
    Participant

    Has anyone figured out what’s going on with the Qu Pad not wanting to work at first after 1.82 upgrade? I upgraded a Qu16 last night. Took forever but finally it started connecting. Not sure what I did.

    Today I go to a new Qu24 install. Upgraded firmware to 1.82. Launched Qupad and nothing. Been trying everything for a long time. Everything I thought I tried on the 16. Still won’t connect. Never had these issues with previous updates.

    #52420
    Profile photo of xyz
    xyz
    Participant

    I had to resign in to the router. In my case it was a simple capital letter out of place
    If that helps? I’m sure you tired that?

Viewing 15 posts - 1 through 15 (of 21 total)

You must be logged in to reply to this topic.