Qu-Drive not allowing file transfer TO MIXER

Forums Forums Qu Forums Qu troubleshooting Qu-Drive not allowing file transfer TO MIXER

This topic contains 2 replies, has 3 voices, and was last updated by Profile photo of SteffenR SteffenR 5 years, 10 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #48635
    Profile photo of Hunter
    Hunter
    Participant

    I was having issues with the preamp on my Qu-32, so I wanted to do a hard reset, but first I wanted to back up my scenes. So I inserted a thumb drive into the port on the front of the Qu-32. I formatted the drive to the Qu-Drive format in the utility menu. I saved my scenes onto the drive, and backed them up on my computer. Then I did the hard reset. At this point, the Qu-32 would not load the scenes from my drive or move them to the memory on the board itself. I used the console to reformat my drive, then I tried to get the scenes back onto the drive from my computer, but I got an error saying the drive was full. I tried formatting to FAT32 and loading the scenes to the drive, then connecting to the Qu-Drive, but the disk was not compatible. I don’t know what else to do. Any ideas?

    #48639
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    Try a different stick – format on desk, copy files, try to load?

    You can remember all the settings can’t you 😉

    #48645
    Profile photo of SteffenR
    SteffenR
    Participant

    how about a firmware update first? Maybe the hard reset sets firmware to an old version

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.