Qu-Drive Multitrack Recording with cuts

Forums Forums Qu Forums Qu troubleshooting Qu-Drive Multitrack Recording with cuts

This topic contains 54 replies, has 14 voices, and was last updated by Profile photo of prodigio prodigio 8 years, 5 months ago.

Viewing 15 posts - 16 through 30 (of 55 total)
  • Author
  • #36354
    Profile photo of eotsskleet

    3hours of recording done at the weekend with my qu-16 and the WD my passport 500GB Harddrive.
    Everything worked well.. i didn’t hear any cuts or drop outs, so it looks like everything ok now!
    To remember: i did a firmware update on the WD HD, did several disk-formating and loaded the newest firmware V1.2 on the Qu-16!

    Thanks and Cheers eotsskleet

    Profile photo of Raoul23

    V1.2????? I thought the latest was V1.12. I just brought a Passport and want to make sure it works ok so where do I get V1.2 from is it a private beta

    Cheers Raoul

    Profile photo of eotsskleet

    Sorry, i wanted to say v1.12!

    Profile photo of Raoul23

    Well I’ve come to my wits end. Brought the recommended drive, western digital my passport 500gb, qu-16 is on firmware 1.2 and I’m getting more skipping/jumping than ever. I brought this desk mainly because of the recording facility it offered but it just doesn’t want to work for me HELP HELP HELP 🙁 🙁

    Profile photo of Argyle Sox
    Argyle Sox

    We are using a Seagate Backup Plus per the recommended guide, however the 1TB version. In three 40 minute recording sessions, one of 2-track, two of 18-track, we experienced maybe five skip events. My unfounded suspicion is that it is the hard drive rather than the Qu-16. One comparison of these external drives showed the Seagate as a lesser performing one. Of course this is just one review. I might try the WD My Passport. OTOH, I might try the Buffalo DriveStation DDR, it is a desktop external drive with 1GB of DDR buffer. It is larger and requires a wall wart but I consider these things to be an acceptable compromise to size if the recording performance is rock solid.

    Profile photo of prodigio

    Hello everyone, I have encountered the same problem of tracks recorded with cuts in my Qu-16 digital mixer. I used 6 hard disks (both certified and non-certified) I have updated the firmware to 1.31 and I have always formatted hard disks from Qu-drive before use. I tried to do a hard reset of the mixer but all these attempts have not been successful.
    You how you solved it? Let me know because it is a problem really obnoxious!
    Please listen the MP3 attachment

    Hard disk list used:
    Western Digital Passport 500Gb (certified)
    Western Digital Elements 500Gb (certified)
    Seagate Backup Plus 500Gb (certified)
    Seagate Momentus 500Gb(not certified)
    Western Digital Passport 1Tb (not certified)

    Profile photo of prodigio

    Sorry for missing the file, here it is 🙂

    You must be logged in to view attached files.
    Profile photo of GR-PDX

    Sounds like the needle is jumping out of the groove.

    Oh, wait…

    I haven’t done extensive recording yet, so I don’t know if my desk has this issue or not. Does there seem to be any pattern of when this happens? Right away, or more than 2 hours in, or…?

    Profile photo of mamerica

    I’ve used a WD My Passport to record with absolutely no issues. It’s certainly not a pattern. This is the only report I’ve seen. It could be as simple as a bad cable causing the problem.

    Profile photo of groverk

    I’ve also had skipping problems. Not as severe as the one you posted. On average over 4 – 45 minute sets I’ve had 2 or 3 skips. It was worse when I used the WD passport from their approved list. I been back and forth with tech support (which they were very quick to respond each time) but the last response was send the unit back to the dealer. I was hoping the last update would fix it but it did not. I’ll be sending the unit back for replacement. Let me know how you make out with yours

    Profile photo of prodigio

    to GR-PDX : generally right away (appears to be present each time increases the dynamic of the song, but it is not always so)

    to ALL: I agreed with the Italian distributor of A & H for warranty return of the mixer. They will carry out technical checks on the apparatus … I’ll let you know. However, it is unacceptable to a similar problem on a mixer bought 2000 €!
    I’m really very angry!

    Profile photo of moon

    I use a Lacie 500 gig drive formatted on the QU-16 and it works perfectly all the time.
    I take recent recordings off the drive right away and store them for mixing on my
    computer system. That way the Qu-16 is always empty when I do a new recording project.

    Profile photo of prodigio

    Ok Mike (moon)
    but a mixer of this caliber should not behave in this way. Should be able to support any type of hard disk even with very few restrictions … keep in mind that I format the disks before each recording but the problem is always present. I remind you that I have used as many as 5 different disks, at this point the problem may not be the hard drive. Next week I’ll return my Qu-16 at the assistance. We’ll see….

    Profile photo of Ermep01

    Hi all,

    I’m still having playback problems. I used the files provided by Nicola A&H.
    What did I do:
    Used WD drive Utility to update my WD-Drive. Did the long test. Everything OK.
    Factory default the QU-16. Re-installed the firmware.
    Format the WD on the QU-16. Again format the WD on the QU-16.
    Copied the files from my W7 PC to the WD.

    My QU-16:
    Firmware: 1.31 – Rev 2966 2014/02/04 09:33:50
    MAC 1: 00:04:C4:00:8F:03
    MAC 2: 00:04:C4:00:8F:04
    DAC Temp: 58 (Hi 59, Lo 46)
    CPU Board: 04
    Audio Board: 09
    Surface Board: 11
    Fader Firmware: V56.e
    Processor: 0302E01F-AB359806-50B01620-F5000582

    Western Digital My Passport 500GB USB3.0/USB2.0
    Firmware: 1.025
    Supplied USB-cable: 4064-705107-000
    Lot Number: JEMSHE108130JG

    Please listen to the enclosed sample.

    You must be logged in to view attached files.
    Profile photo of prodigio

    Hi Ermep01,
    I think you should return the mixer to the manufacturer as I did.
    Several people have this problem and it is dramatic!
    What’s you serial number machine? I’m curious


Viewing 15 posts - 16 through 30 (of 55 total)

You must be logged in to reply to this topic.