QU DAW control over ethernet El Capitan OSX 10.11.3

Forums Forums Qu Forums Qu DAW integration QU DAW control over ethernet El Capitan OSX 10.11.3

This topic contains 6 replies, has 3 voices, and was last updated by Profile photo of xyz xyz 5 years, 1 month ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #54514
    Profile photo of xyz
    xyz
    Participant

    Greetings.
    Anyone doing this yet?
    I have been using ethernet to control Reaper for a couple of years running both Lion and Mountain Lion.
    I have just updated a couple of Macs to El Capitan 10.11.3 and I have spent days trying to get the QU to connect over ethernet? [control]

    I do have 1 Mac still running Lion and so have all the settings to refer to as that Mac connects instantly.

    So is there a problem with El Capitan?
    The QU connects fine with USB and the A&H DAW control shows the little black squares [in the DAW control Window] transferring midi in El Capitan. But not via ethernet.

    Im at a loss ?
    If anyone can help?
    3 pics showing
    1 is Lion connected
    the other 2 are variables of letting the Mac decide and also manually addressing the ip.
    Ive tried many different variables of ip address’s
    I’m at a loss.

    thank you

    Attachments:
    You must be logged in to view attached files.
    #54520
    Profile photo of xyz
    xyz
    Participant

    Forgot to add the desk settings.

    Attachments:
    You must be logged in to view attached files.
    #54524
    Profile photo of Andreas
    Andreas
    Moderator

    Well, that’s easy. You need your IP addresses to match regarding the subnet. All numbers from your IP address where the Subnetmask has a 255 need to be the same (and subnet masks need to match as well).
    For your Auto IP setting your Mac pics 169.254.188.253 with a subnet mask 255.255.0.0. Then your Qu needs to be configured, for example, like this: IP 169.254.1.60 / 255.255.0.0.
    Not sure why there is no subnet mask in your DHCP configuration, I guess setting the mask to 255.255.255.0 would do the trick.

    #54526
    Profile photo of Nicola A&H
    Nicola A&H
    Keymaster

    Looks to me like your Mac is set to DHCP but there is no DHCP server on the network. Set the Mac to a unique IP address compatible to the Qu mixer, for example 192.168.1.100, and subnet mask 255.255.255.0 as Andreas says.

    #54527
    Profile photo of Andreas
    Andreas
    Moderator

    Strange point is, that your Lion using 169.254.137.81/255.255.0.0 as a DHCP address which more looks like an AutoIP assignment and seems to be able to connect to your mixer configured with 192.168.1.60 from a different subnet without a router configured on your Mac.
    With the information provided I can’t explain why that one works.
    Maybe Down Under Ethernet operates differently… 😉

    #54530
    Profile photo of xyz
    xyz
    Participant

    Thank-you master Grasshopers!

    I got this working with El Capitan..
    I had the previously left the QU [DHCP off] always set to 192.168.60 and it always connected with Lion in the auto mode of the Mac with subnet 255.255.255.0.

    So I changed and manually connected using
    the same settings in the mixer.
    Simply manually configured the Mac to 192.168.1.100 with subnet the same as previous. 255.255.255.0.

    Both GSR and QU are now controlling Reaper via ethernet and Firewire.
    Phew what a mission.

    Thank-you again.

    NZdave

    #54531
    Profile photo of xyz
    xyz
    Participant

    Sorry the mixer is set to 192.168.1.60

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.