Qu Daw control issue whilst connected

Forums Forums Qu Forums Qu DAW integration Qu Daw control issue whilst connected

Tagged: 

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of Normi Normi 3 weeks, 1 day ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #104317
    Profile photo of Normi
    Normi
    Participant

    Hi To whom it may concern,

    I am using a mac-pro, running Big Sur Ver 11.6 atm.
    I aiming to connect from Logic pro to Qu24.
    Daw Control is version 2.0. it runs fine.

    When the mixer is on I can see Midi connection Qu24 in and out put, plus midi 1,2,3,4
    I’ve setup in Logic pro: under preferences/ audio / output and input devices to Qu24.
    preferences / i/o assignments / stereo out put to output 25/26
    command surface / setup / Ive setup 1 midi devices.
    under midi environment I’ve connected 24 connections to a monitor device..

    on the mixer side I’ve setup:
    I/O Patch > USB Audio Out 1-24 = CH1-24
    Out 25-26 = ST1
    Out 27-28 = ST2
    Out 29-30 = FX1 Ret
    Out 31-32 = LR Mix

    but the Daw Control little quarters on the right hand bottom don’t show any activity.
    no fader movement .. nothing.
    what did I miss to set up? any advise?

    2nd) I use scenes to save and or recall settings.
    I noted: when recalling a scene that the console does not prompt a confirmation window.
    How can I change the configuration such the confirmation message pops up again?

    Kind regards

    #104319
    Profile photo of KeithJ A&H
    KeithJ A&H
    Moderator

    Hi @Normi

    It’s often best to think about the audio and MIDI sides of the connection to the DAW separately – they are quite different in how you set them up and can also be run completely separately. i.e. you could use your Qu as just an audio interface or just a control surface if you wanted to (though obviously it can do both at the same time too!).

    It sounds like you might be there with the audio, so looking at the MIDI:
    With what you describe, it sounds like you might be looking at and controlling the audio channel faders on the Qu, rather than the MIDI channel strips.
    The MIDI channel strips exist on the custom layer which you can setup in the ‘Setup > Control > Custom Layer’ screen. You just need to select a fader then turn the touchscreen rotary clockwise to the end of the options to get ‘MIDI’. If assigning multiple strips to MIDI, just assign the first one, then use the ‘Fn’ key (labelled ‘+1’) to assign the rest quickly.
    To get to the custom layer, just press both layer keys at the same time (it’s the in-between layer!).
    You should then be able to see the MIDI ‘activity box’ in A&H MIDI Control flashing when you adjust one of these MIDI faders.

    ‘Scene Editing Confirmation’ can be switched on/off in the scene options window. To see this, just press the ‘Fn’ key (labelled ‘Options’) whilst viewing the scene list.

    Hope this helps!
    Keith.

    #104333
    Profile photo of Normi
    Normi
    Participant

    Hi Keith,

    Thank you for your comments.. It took me on a steep learning curve!

    1) Scene Editing Confirmation works..
    2) Midi faders are responsive, when moved in the Daw as well from the mixer. That is when I have the Custom layer activated ( which I never used before and even didnt know exists.)

    Now a couple of observations:
    a) once the customer layer is selected, I don’t see any midi light blinking.. unless you mean on the Daw Control? than yes they are flashing on and off.
    >> neither can I PAFL/ Sel an channel strip on the mixer whilst the Customer layer is selected.
    >> I only can turn the fader up or down on the via mixer and that shows the change in the Daw.

    b) whilst in payback mode from the Daw, (a multi track with 24 mono tracks) the sound is only returned via Master (ch 25-26) on St1 but not any other channels.
    does that mean, that I only can playback via the master ever?

    In my humble mind, I thought, if do a Virtual Sound check, you actually can fine tune each instrument / voice etc , via each individual channel strip!? but that seams to be ,according to my current knowledge, not possible!

    How do you do virtual soundcheck than, if you cant return each individual recording per channel strip?
    >> I have set all channels 1-24 and St1, St2 to USB-B and Global USB Source to: USB Streaming .
    and ST3 to local, when in payback mode. <<

    what am I missing?

    Next step is to record something. However, for that I would need a multitrack to play from the Qu-drive and record in the DAW or is that not possible? Would you have a Qu-drive compatible multitrack?

    Kind regards
    Normi

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.