Qu-32 USB-B Streaming Produce Robotic Noise

Forums Forums Qu Forums Qu troubleshooting Qu-32 USB-B Streaming Produce Robotic Noise

This topic contains 51 replies, has 17 voices, and was last updated by Profile photo of Jos Jos 10 months ago.

Viewing 15 posts - 1 through 15 (of 52 total)
  • Author
    Posts
  • #54038
    Profile photo of GPdI Palmerah Timur
    GPdI Palmerah Timur
    Participant

    Hi, currently I’m having problem with Audio Recording with USB-B using Reaper Software for Windows. It produced robotic noise in all channel, I’ve tried to switch USB-B Cable and Laptop but none of those works. Please advise how to fix this problem.

    #54040
    Profile photo of Dick Rees
    Dick Rees
    Participant

    These are usually problems within your computer. There are many threads regarding this problem, both on the Forums and in the knowledge data base.

    Try a search.

    #54041
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    48kHz set?

    #54194
    Profile photo of GPdI Palmerah Timur
    GPdI Palmerah Timur
    Participant

    Hi Bob sorry for late reply, Yes I use 48khz, it showed up randomly and appeared when the audio signal streamed back to the console. What should I do about this?

    #54201
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    You need to find out what the random trigger was – things like this aren’t random, they just look that way…

    #54207
    Profile photo of philt80
    philt80
    Participant

    Hey
    I have a QU24.. was doing the same thing.. Here’s what I wrote to tech support… Video Card issue. After about 5 mins, I would get artifacts and the sound was tinny and crap. This may not be your issue but it took me a while to figure it out.

    Hi,
    Since nobody has really gotten back to me on this.. I’ll update you with my findings. I did manage to fix my problem, and I’m sure I’m not the only one that it was happening to.
    My video card was the issue. Not only my original video card but my replacement video card was as well. The issue was they were both Nvidia based graphics cards. For some reason, your asio driver, or the usb, or something else, has an issue with Nvidia cards.
    I replaced the card with an ATI/amd based card and instantly the issue went away. Not sure why but Nvidia cards and your QU24 don’t mix.
    I noticed because when playing youtube videos or anything else, the sound would go to digital artifacts, and the video would seriously start to stutter. I replaced the video card but (without thinking) with another Nvidia card. It was still happening and I lived with it for a while, but then it started doing it all the time. I replaced the card with ATI and I can run at 7ms buffer with no issues whatsoever.

    I’m running a Gigabyte GA-970-U3 motherboard with AMD FX 6400 processor.

    Hope this helps someone.

    #54208
    Profile photo of philt80
    philt80
    Participant

    I thought it was a USB issue, and still might be, but fixed itself with a new video card. I was pulling my hair out thinking it was a buffer setting, specific DAW, hard drive etc.. If you are running Nvida, try switching to ATI or Intel. It fixed my QU24.. might fix your 32

    #54367
    Profile photo of GPdI Palmerah Timur
    GPdI Palmerah Timur
    Participant

    Hi philt80,

    You are right! Once I switch to mac book there is no robotic noise again, since it is driver issue. Thanks a lot for your help.

    #55649
    Profile photo of xyz
    xyz
    Participant

    Hello Guys. Thanks for listening.
    Rather than open a new Original Post… here is my issue:

    I have 2 studio systems running.
    Both QU32 > Streaming into Reaper 30 channels on 2012 Imac i7 8gig ram.
    2 iMacs running Lion and the other El Capitan.
    I know Reaper reasonably well from a users point of veiw.
    I’m not a techy in programming or writing scripts.

    My issue Is half way through an anologe -> QU -> iMac recording session say about(30 mins) my iMacs on both systems are starting to distort on tracks in the middle. Say about channel 10 to 15. I hav’nt tracked that exactly down yet?
    And then …. the tracks [in iMac]are moving over one channel in Reaper and carrying on recording and replacing the adjacent channel like nothing has happend?
    Weird?
    It is like the whole 30 channels moved sideways to the left. Thats going in the down direction?
    The fact that this is happening in both QU systems tends to make me think this has to be iMacs issue?
    I have reinstalled an older version of Reaper just in case on one iMac.
    I changed USB lead and thought.. Ahh that fixed it.
    That was just coincidence?
    Im running my USB lead away from and Mains power or away from the QU power in socket.

    I’m streaming 30 channels out of QU into Reaper and returning on channel 31/32.
    These are my monitor channels.
    So .. when I PAFL Reaper Via custom layer set to midi all channels [except QU 31/32] , that Reaper signal returns via channel 31/32.

    Unfortunately I’m doing long 60/70 min recording runs.
    So not easy to reproduce.

    To me ..it is maybe nearly like I’m upsetting the USB BUS system when PAFLing Reaper?
    Thats NOT PAFLing the audio coming into the QU.
    I have used this system before with just 28 channels and its been ok? Never had an issue?
    Maybe the USB bus is running at MAX and I’m corrupting the USB BUS flow with REAPER PAFLing?
    Unfortunately when this sort of event happens… its like shock horror.. what just happened there?
    I use ethernet to control Reaper.

    Any constructive thoughts welcome

    Thanks

    NZdave

    Attachments:
    You must be logged in to view attached files.
    #55756
    Profile photo of ernie
    ernie
    Participant

    Hi guys, has anyone come up with a fix for this i am having the same issue here. no matter what setting the buffers are at.

    #55760
    Profile photo of philt80
    philt80
    Participant

    No Fix yet. No word from A&H support. Nothing.

    Nothing like spending 4k (CAD) on a product that doesn’t work and there is no support. This forum is FULL of this same issue in multiple threads… A&H should wake up and get some support going. THIS IS AN ISSUE.

    Tech support just kinda stopped emailing. Nothing worse than a company that doesn’t support its users. The last I heard was “Adjust your buffer settings” over and over. Weak. Problem is for A&H my clients look at the QU and say what a piece of crap. My own troubleshooting revealed a potential fix with changing video cards.. but that lasted only a little while.

    Imagine somebody is paying for a drum track and you get this (attached). I have gear from the 90s stream better than this. How is buffering still an issue?

    Good luck.. but if anyone has found any kind of a fix (because God knows A&H support won’t help) please let everyone else know.

    Attachments:
    You must be logged in to view attached files.
    #55768

    Hi Phil,

    In your last email to me here at support you said that you had purchased an ATI graphics and this had resolved your problems, is this no longer the case? If not, then we will continue to support but you need to update your ticket and let us know what’s going on. As I mentioned in my last response, troubleshooting PCs is more complex than Macs due to the multiple levels of components and drivers involved. We will always start with basics like buffers and logically work up to more complex issues like driver conflicts.

    If any other users are experiencing issues please open a ticket by emailing support@allen-heath.com and we will do our best to work through these issues with you. It’s not possible for us to monitor forums 24/7 so if you experiencing problems contacting us here at Support is the quickest and most thorough way for us to help you.

    Regards
    Mike

    #55784
    Profile photo of philt80
    philt80
    Participant

    Thanks for the response Mike. Purely frustrated. On March 16th and 18th I wrote other emails to support and did not get a response back from anyone so thats where my distrust in the support comes from. Turns out that the ATI card only fixed the issue for a while. I’m outright frustrated because I’ve got a 4k$ dead weight of a tool that is supposed to do what I bought it for.
    Is there a list of motherboards and PC peripherals that the QU series is tested with? If so can I get this? I figure if the only way to fix this issue is to purchase new pc then I need to know what will actually work. My last resort will be to purchase an Intel board and processor and use the intel video onboard but I think its kind of ridiculous to be purchasing a new computer to make it work with the QU. I’ve changed the video card, HDD to SSD and back, cables, firmware, DAW, rebuilt windows, upgraded and downgraded drivers and nothing seems to be working. The only thing remaining is I guess switch from AMD to Intel. Perhaps there is an issue with the AMD southbridge and the QU.

    What other information do you need, and if you could open my file again that would be great.

    Thanks for your time.

    #55786
    Profile photo of Andreas
    Andreas
    Moderator

    I’d try some 15$ USB PCIe card first, just to ensure the Qu is running on a “private” usb port and not through some hidden hub.

    #55797
    Profile photo of philt80
    philt80
    Participant

    Thanks Andreas,
    Yeppers tried that too. Both with an Rosewill RC-508 and with a syba pex20139 usb 3.0 riser cards. Also did not work with the onboard amd chipset usb 2.0 or the Etron 3.0 usb.
    Thanks for your time!

Viewing 15 posts - 1 through 15 (of 52 total)

You must be logged in to reply to this topic.