QU-32 Network Not Working

Forums Forums Qu Forums Qu troubleshooting QU-32 Network Not Working

This topic contains 3 replies, has 3 voices, and was last updated by Profile photo of MABster MABster 5 years, 8 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #51138
    Profile photo of Carlos
    Carlos
    Participant

    We have a local network set up with the QU-32 to use the IPAD. It has been working great for many months but it suddenly stopped working. The software version on QU-32 is the same as the IPAD, so its not that. I did notice that the port for the network on QU-32 does have the small orange light on, however it doesn’t blink like the light for the D-SNAKE. Does anyone know if the network port light on the QU-32 should be blinking ?

    I don’t think its the router not working since we’ve tried different cables and it is communicating with the IPAD. Any help/advise will be greatly appreciated.

    Thanks,

    – Carlos Rdz.

    #51141
    Profile photo of Bear
    Bear
    Participant

    The light should be blinking on the QU, is DHCP enabled on the QU?

    #51142
    Profile photo of Carlos
    Carlos
    Participant

    Yes, DHCP is enabled on Qu32 and the router. Thanks

    #52225
    Profile photo of MABster
    MABster
    Participant

    I am having this same problem and I think i just got a bad one in the batch. I’ve tried a hard reset and I know its not my router or the cat5’s.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.