Qu-32 Fader Problem

Forums Forums Qu Forums Qu troubleshooting Qu-32 Fader Problem

Tagged: 

This topic contains 3 replies, has 2 voices, and was last updated by Profile photo of airickess airickess 4 years, 6 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #59510
    Profile photo of milne
    milne
    Participant

    I’m having a problem with a Qu-32 console in a theatre our company is using for a production.

    Sporadically, the faders appear to stop controlling the levels. i.e. the input channel
    strip faders no longer controls the input level, and the Mix, Matrix, and LR faders don’t
    appear to do anything either. The Qu-32 has been set up for us, it is in Standard mode,
    and the custom fader layer is selected. (This appears to be the only layer I can access
    because of how it was set up.)

    Shutting down the console and powering it back up sometimes gets it to work again, at
    least for a while. Sometimes it does not. I’ve power cycled the board 3 times and it
    worked on the 3rd time, only to stop working 10-20 minutes later.

    I still have control over the input level via the preamp but cannot control the relative
    level of the monitor sends and the main LR mix.

    The theatre TD who set up the console does not know what could be wrong. Looking at the
    board, everything looks pretty straightforward and I do not see what I could be doing that
    causes this.

    I was hoping someone here might have some suggestions. Thanks in advance for any ideas.

    #59511
    Profile photo of airickess
    airickess
    Participant

    When this happens, is the theater TD there? If so, does he switch from the Custom layer to the top layer to see if either the faders work on that layer or the problem persists? Has the TD checked to see if this issue happens when User Permission status changes from Standard to Admin?
    Has the TD done a hard reset of the board?
    If not, tell the TD to troubleshoot this board! Looking at it won’t fix it.

    #59512
    Profile photo of milne
    milne
    Participant

    Unfortunately the theatre TD was away for the Thanksgiving holiday. I will have to call him in.

    My bigger concern was that the problem was not static with the setup but happened
    after the board had been powered up for a while. So even if he thinks he gets it
    working, if he walks away it very well could stop working sometime later, i.e. in
    the middle of a show, and I can’t have him resetting the board at that point.

    I did talk with him over the phone and sent him pictures of the board, nothing we
    tried had any effect, except multiple power cycles. Of course he did not give me
    the admin password so I could not change layers. That seems like what is necessary,
    thanks for the help.

    #59513
    Profile photo of airickess
    airickess
    Participant

    You can save the entire show to a USB stick in the QuDrive. Once you save the show you can then do a hard reset to the board. Then you can easily reload your show.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.