QU-24 surface control for protools question

Forums Forums Qu Forums Qu troubleshooting QU-24 surface control for protools question

This topic contains 3 replies, has 2 voices, and was last updated by Profile photo of volounteer volounteer 1 month ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #100019
    Profile photo of Psevee
    Psevee
    Participant

    When adding an effect in protools to channels 9 and up my automated controls for all channels goes all wrong. 9-16 are controlled by Chanel’s 1-8 and the other channels can’t be controlled any more. Any one have this issue? How do I get this to stop.

    #100020
    Profile photo of volounteer
    volounteer
    Participant

    we really need to know a lot more about what you are trying to accomplish
    and also how you have everything set up to try to do it

    Do you have the same problem with another DAW?

    #100021
    Profile photo of Psevee
    Psevee
    Participant

    So I have 16 channels I’m mixing in protools 12 and trying to add reverb. So I set up an Aux stereo channel. I’m using the QU-24 as the controll surface for all 16 channels. When I add reverb and it pops up all my faders go down but channels 9-16 in protools all the sudden are controlled by channels 1-8 on QU-24. Now channels that were controlled by 9-16 in protools don’t work with QU-24 anymore. Quick note when I add reverb to channels 1-8 in protools all channels stay the same. Very confusing.

    #100022
    Profile photo of volounteer
    volounteer
    Participant

    You still have me very confused with that attempt to explain what the problem really is

    If I guess what you said correctly then the problem is clearly pro tools.

    Else I would need a more complete, clear, accurate, description of exactly what happens where and when
    along with the signal flow path and all the connections.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.