QU 24 & Reaper no input signal

Forums Forums Qu Forums Qu DAW integration QU 24 & Reaper no input signal

This topic contains 1 reply, has 1 voice, and was last updated by Profile photo of Vic Vic 10 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #81001
    Profile photo of Vic
    Vic
    Participant

    Hello,

    I recently purchased a qu-24 and have some difficulty getting it to work with Reaper on a MacBook. A few things first:

    – I have the latest firmware installed on the qu-24 (1.95)
    – I have the latest DAW control driver installed on the Macbook (1.6)
    – DAW Control is configured and seems to be working fine (except I can’t seem to map the Reaper master fader to the qu-24 master)
    – I have also confirmed that under “Audio Device Settings” in Reaper I can see the Audio Device is set to “QU-24 Audio”

    What is not working is I cannot seem to get an input audio signal into Reaper. I have armed track 1 in Reaper which corresponds to channel 1 on the qu24. I can see a signal (kick drum mic) on the qu-24 and have adjusted the gain under “Processing”.

    Also, when pressing “function” within the “processing” screen I have the global USB source set to USB B Streaming and channel 1 is set to “local”

    What am I missing? Is this a Reaper issue? Any help would be greatly appreciated.

    #81005
    Profile photo of Vic
    Vic
    Participant

    Some progress made. I left out that I use Mojave on my MacBook. Turns out with Mojave you have to go into “Preferences->Security and Privacy” and under Microphone you have to select Reaper. After I did that I was able to send audio from QU24 into Reaper and record. My new issue is getting the USB streaming audio back to the QU-24. I have tried setting all channels to USB when pressing “function” within the “processing” screen. No sound yet. I’ll keep digging but if there is something obvious I am not doing please let me know. I am new to the QU as well as DAWs

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.