Qu-24/Reaper/Mac OS X: No audio input

Forums Forums Qu Forums Qu general discussions Qu-24/Reaper/Mac OS X: No audio input

This topic contains 3 replies, has 3 voices, and was last updated by Profile photo of gravyface gravyface 2 months, 4 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #85868
    Profile photo of gravyface
    gravyface
    Participant

    Feel like a dummy, but I cannot get this to work with a Mac and Reaper.

    I’ve reset the scene to defaults and out of the box, a buddy’s Windows 10 laptop beside me works fine once the Qu drivers were installed and I selected the device in Reaper (and obviously armed, etc.).

    I can see the Qu-24 device (and Mac Core Audio picked it up immediately), but I get no levels.

    What’s weird is that the Audio MIDI Setup shows the Qu-24 and a bunch of faders under the Input tab, but they’re grayed out and can’t be moved, but they are all the way to the left (0 audio, presumably):

    Fader issue

    Any ideas?

    #85869
    Profile photo of jmannn
    jmannn
    Participant

    Never used Reaper but with Logic X you have to allow Logic to use the microphone in System Preferences / Security & Privacy / click Privacy Tab / Microphone / and make sure your app is checked . Logic wouldn’t work until I did this. Might be the problem

    #85871
    Profile photo of Alex A&H
    Alex A&H
    Keymaster

    Hi Gravyface,

    Please start a ticket a ticket at support.allen-heath.com for assistance with this.

    Thanks!
    Alex

    #85901
    Profile photo of gravyface
    gravyface
    Participant

    Bingo. Thanks brother. Never would’ve thought to look at the Security settings.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.