QU-24 / Logic Pro Control Surfaces / Mac OS Catalina

Forums Forums Qu Forums Qu DAW integration QU-24 / Logic Pro Control Surfaces / Mac OS Catalina

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of Alex A&H Alex A&H 2 weeks, 4 days ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #88564
    Profile photo of sleeplesswaves
    sleeplesswaves
    Participant

    Hi all,

    I just got a new QU-24. Woo hoo! I saw that Catalina isn’t officially supported yet when downloading software. Has anyone tested it? Does that mean is doesn’t work, or that it’s simply not supported yet? Just want to clarify before I take more steps.

    Tutorials are a bit sparse online, but I did find this: https://www.youtube.com/watch?v=UDxdgQhKex4

    – I have DAW Control 1.71 installed
    – I’m running MAC OS 10.15.2
    – I have the MIDI on the QU-24 set to channel 14 and the MIDI on the DAW control set to 15
    – The little squares light up when I make changes on the mixer
    – I have added Mackie control surfaces x4 in logic and set the input/output to match MIDI 1 / 2 / 3 / 4 on each control surface added
    – I am able to record 32 individual tracks in Logic fine

    But when I slide the faders, nothing happens in Logic. Is this a Catalina problem or something I might have missed.

    I realize I may have missed mentioning a setting or three here, there are many things I configured, like USB streaming, etc.

    Any input welcome as I get things setup.

    Cheers

    #88570
    Profile photo of Alex A&H
    Alex A&H
    Keymaster

    Hi Sleeplesswaves,

    It is correct that MacOS Catalina is not officially supported at the moment, but I can help make sure everything on the desk is set up correctly before suggesting that Catalina is the cause of the problem.

    Could you confirm you are viewing the custom layer on the Qu and you have assigned MIDI channel strips to all channels of the custom layer?

    Thanks
    Alex

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.