QU 24 Logic I/O plugin problem

Forums Forums Qu Forums Qu troubleshooting QU 24 Logic I/O plugin problem

Tagged: 

This topic contains 3 replies, has 2 voices, and was last updated by Profile photo of garyh garyh 1 year ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #91483
    Profile photo of ambiator
    ambiator
    Participant

    Hullo

    Hopefully someone could help me… I´m happy user of Logic X and QU 24. I have now and then tried to hook up my outboard gear with logics I/O, but this far I just don´t get it how to do it.

    This far my idea of using up external ger would be this:

    1. External gears output is connected with XLR cables to Qu´s inputs 1-2. These tracks are set as LOCAL tracks on QU and in Logics I/O plugin set as inputs.

    2. The output of Logics I/O plugin are QU´s channels physical inputs 3-4. These channels are set as USB B on QU.

    3. Global USB source is USB B Streaming

    And it doesen´t work. Channels 3-4 route the tracks from the DAW, but it doesen´t route through the outboard gear.

    Yes, i´m doing something wrong, I feel stupid and yes, I have searched for the answer…any ideas…

    Pete

    #91489
    Profile photo of garyh
    garyh
    Participant

    Make sure you have the outputs set in the Qu ASIO settings.

    #91490
    Profile photo of ambiator
    ambiator
    Participant

    Thank you Gary – that’s something I haven’t tried. Now just one question – do you mean output settings of QU mixer itself?
    In my example the external gears output is connected to QUs physical inputs 3-4, and they act as Logic I/O plugins output channels.

    So, should I be able to make these inputs act as outputs from QUs setup – I/O patch – USB Audio menu?

    Sorry, I just need some crowbar with these things, but I appreciate every nugget of wisdom that could solve this one….

    Pete

    #91496
    Profile photo of garyh
    garyh
    Participant

    Okay, now I see what you’re doing. Add only channels 3&4 to a stereo mix. Run XLRs from the mix outputs to your outboard unit. Make sure to pan 3&4 in the mix L&R and the mix is set to Pre-fader.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.