Qu-24 electrical noises during streaming

Forums Forums Qu Forums Qu troubleshooting Qu-24 electrical noises during streaming


This topic contains 117 replies, has 24 voices, and was last updated by Profile photo of Ermep01 Ermep01 3 years, 10 months ago.

Viewing 15 posts - 31 through 45 (of 118 total)
  • Author
  • #59917
    Profile photo of zfigz

    i’m having these same issues, i’m going to try it again without wifi on and see if that helps.

    Profile photo of Andreas

    Did you double-check that no other application is using the Qu as a sound interface? In particular to not selecting the Qu as your Default Sound Output on Windows?

    Profile photo of

    not selecting the Qu as your Default Sound Output on Windows?

    I dont use Windows a lot QU and Reaper however never had an issue.
    I’m just a little confused about:
    Are you saying to NOT use QU as your default sound device?

    Profile photo of Andreas

    Yes. Just had to remember myself after playing some demo through a Windows player after selecting Qu as my playback device. Afterwards playback from Reaper produce this “electric noise” on all streams. Selecting another default playback device fixed it immediately.
    This was written several times but seems to be forgotten as quickly.

    Profile photo of

    Okay so if people are having Hum/Noise problems….

    A lot of times this could be introduced through ground-loops related to computer setup, a lot of times in Laptop situations.
    I had this same issue with the connection of a Synthesizer.

    You can find in some cases a USB Optical Isolator.
    This will break the ground loop from occurring between the computer and the equipment.
    Now I am not sure about the speed for the multiple audio streams, however this works well for a slower MIDI data rate.

    I had found mine on Amazon for around $40.
    There quite possibly be more higher speed ones available, or a DIY design could be done to remedy this.

    You might also be able to find filters/isolator surge distribution. Or try different plugs for different electrical circuits.
    Maybe research remedies for computer ground-loop noise. Many cases in the past sometimes you can remember hearing CD noise on
    the output of old soundcards? Just a suggestion and hopefully this is an alternative path to help people alleviate their issues.


    Profile photo of

    So I am loving this console, but extremely frustrated at the moment.

      I am experiencing what I believe others are saying is “electrical noise”.

    This noise seems to come on after a length of time when playback is occuring.
    It very much sounds like the clock, or bit stream is slipping…very much creating the sound of Bit Reduction.

    I currently have tried disabling my internal sound card from the Windows Sound Panel.
    I have disabled QU from being active, then made it active.
    I have tried modifying the buffers, as well as sample rate.
    I originally was using a USB3 port, and switched to a USB2.

    When doing so the device manager displayed that the QU was not releasing itself from memory (Driver Problem, board detection issue?)

    I am running an
    i7-2011_LGA/5820k Haswell
    EVGA X99 Classified, 4.2 OC,
    32GB DDR4 Quad 3GHz OC,
    Nvidia GTX980/GTX750ti

    I’ve never had streaming issues via USB on this machine using Focusrite or Propellerhead USB drivers.
    I have steadily used an RME over the years and not once had an issue with streaming multiple channels.

    I am going to collect some data and submit a ticket, this definitely has to be a driver issue!
    Focusrite at one time had a clocking issue which causes pops in their ADAT streams, and many people were attributing
    to their hardware….definitely not it was an issue in which the driver had a bitstream miscalculation.

    So I very much hope they do resolve this quickly, for once I get a beautiful console, I have high respects for Allen and Heath and their name, but I couldn’t believe how much problems I have had with such an expensive top-of-the-line console….when some of the cheapest USB-based hardware has been rock solid in their drivers and they consistently and many times directly update beta to help the testing go along for a stable release.

    Please help!


    Profile photo of Dick Rees
    Dick Rees

    I’m curious as to whether this situation occurs when using Mac rather than Windows.

    Anyone? Anyone?? Bueller???

    Profile photo of [XAP]Bob

    I can try with a Mac next time aim out.

    Gfx drivers are the frequently fingered culprits though…

    Profile photo of

    Okay so I just sent a bunch of info to A&H ticket.

    I just find it extremely odd how the GFX drivers are now the culprit in my USB Audio Interface drivers, when I have never experienced this bad of an issue with other vendor’s audio drivers (Using the same computer).
    I find other situations and clues:

    Using Sonar, I quickly start shuffling through the media browser and playing back files, just randomly it seems one will start the problem then everything gets worse. Changing the file then corrects it.

    My Sensomusic DAW it will work fine for quite some time then do the progression and for awhile fix itself.

    The problem can be fixed immediately by changing the USB Streaming mode to a different setting I am finding, and a lot of times it starts subtle, gets progressively worse and worse…and after awhile it has been correcting itself. I have also changed out my USB to one that has double ferrite on it, and also just recently changed to background processes. I have also set the QU panel to realtime priority.

    Very distraught that this is happening, I’ve spent a bunch of time on this with no solution so far.


    Profile photo of Dick Rees
    Dick Rees

    I am not unsympathetic to your situation and certainly wish you well. It just seems that patience is required to understand all the variables inherent in such cases. It’s sort of like picking up a guitar after playing piano and blaming the instrument for not knowing the tune and playing it perfectly the first time through.

    Others have solved these problems. You will too. Stick with it and keep an open mind. Sometimes the biggest obstacle is to forget what went on previously with other gear and approach the job as objectively as possible, assuming nothing until proven and constantly back-checking to verify things as you move through the process.

    Good luck.

    Profile photo of

    I completely understand Dick,

    I have been moving forward and doing the normal isolation steps, debug, logging, etc..
    I am being quite patient with the process, the frustration is that I shouldn’t be having this issue.

    I’ve been through this process many, many times before.
    I am a tech by profession working with electronics, software, and integration.
    I’ve been a gear freak for about 23 years now and you know I really haven’t had this much problems
    with much gear/driver integration in such a long time now. I am moving forward and will find a solution.

    I just never expected to approach this console with this type of problem.
    I do not like to have to do my day job when I just spent a bunch of money and want to play and be creative.

    That’s why I am frustrated.

    I appreciate your response, and not trying to be frustrated toward you at all. I will get there.


    Profile photo of Dick Rees
    Dick Rees

    Well, there are more components than just the console, and having some familiarity with Microsoft and Apple I would hesitate to place the blame on any one specific piece of gear at the start as approaching a problem a priori is counter to objectivity in the problem solving process. Odds are, though, if there is one link in the chain allowing or requiring user configuration, that’s the likely culprit.

    Let us know the outcome. Good luck.

    Profile photo of [XAP]Bob

    Don’t think I’m laying out a diagnosis when I say that others have ended up switch GFX drivers/cards. It’s more an illustration of just how unrelated the things that can cause issues really look.

    There is madness in my method.

    Profile photo of

    Well I am finding some research promising at the moment.
    Did some USB packet captures identifying some drops, but not specifically in-sync with the noise error.

    Hopefully some tests early this morning will reveal some answers, or at least isolate this possible issue.
    Regarding Intel’s later USB controllers, there is a known issue in the spec where Intel describes that software can perform a workaround or the problem should not be noticeable.

    . USB Isoch In Transfer Error Issue

    Problem: If a USB full-speed inbound isochronous transaction with a packet length 190 bytes or
    greater is started near the end of a microframe the PCH may see more than 189 bytes
    in the next microframe.

    Implication: If the PCH sees more than 189 bytes for a microframe an error will be sent to software
    and the isochronous transfer will be lost. If a single data packet is lost no perceptible
    impact for the end user is expected.

    Note: Intel has only observed the issue in a synthetic test environment where precise control
    of packet scheduling is available, and has not observed this failure in its compatibility
    validation testing.

    • Isochronous traffic is periodic and cannot be retried thus it is considered good
    practice for software to schedule isochronous transactions to start at the beginning
    of a microframe. Known software solutions follow this practice.
    • To sensitize the system to the issue additional traffic such as other isochronous
    transactions or retries of asynchronous transactions would be required to push the
    inbound isochronous transaction to the end of the microframe.

    I am believing that I can disable XHCI, and correct for this issue, however in the same I will be disabling all of the USB 3.0 ports. If this proves to be right, then a secondary USB controller might help the issue, without A&H doing a workaround in their isochronous delivery.

    I will keep updated if I find anything.


    Profile photo of

    Well I am back and I have positive results.

    I believe a lot of people’s problems relating to “noise” electrical sounding problems is possibly because of what I had stated above.
    I would like to hear if anyone experiencing these issues are using a different chipset than Intel on their setup.

    The answer looks to be the XHCI implementation and what information I have above.
    I disabled XHCI in my bios and performed about a 20-30 minute test pushing the audio.

    Using Sonar before I was able to switch quickly different loops in the media browser and almost always make the issue come up.
    Switching to another loop would correct this issue.

    In my tests post-disabling XHCI implementation, I could no longer repeat the issue and believe this might be the number one cause of this problem.

    I hope my information helps!
    Now regarding my motherboard USB 3.0 connections, I have not yet to look at and see if they are available or not.
    I am not sure if A&H want to put a work-around in their drivers/firmware?
    If possible this might prevent end-users from running into this problem and having to disable XHCI.

    I am forwarding this information to my ticket to let A&H know.


Viewing 15 posts - 31 through 45 (of 118 total)

You must be logged in to reply to this topic.