QU-24 Daw Control Surface stopped working

Forums Forums Qu Forums Qu DAW integration QU-24 Daw Control Surface stopped working

This topic contains 0 replies, has 1 voice, and was last updated by Profile photo of Palmer Palmer 2 years, 11 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #71179
    Profile photo of Palmer
    Palmer
    Participant

    Good morning,

    I have been running Pro Tools 12 on Windows 10 without any problems for the last 6 months, recording through my QU-24 no issues, mixing using the DAW control surface again no issues.
    Until Last night however, there seemed to be an audible noise which sounded like interference during playback over USB streaming.
    I decided to close down everything and restart.

    On re-starting Pro-tools and opening my Session the control surface had stopped working, normally the faders would activate as soon as the session opened. I tried everything last night, even uninstalling and re-installing the drivers, resetting the scene and setting up and new one from scratch. Plus setting up the MIDI in out configuration in Pro Tools again. but Nothing seems to get it to work again!
    It seems that the daw controller seems to recognize that there is a midi signal coming from the desk when I move a fader, as I can see the small square in the reight hand corner of the DAW control interface go black, but there is no output which would enable the faders to emulate the fader positions in Pro Tools. It’s a shame as I really enjoyed the hands on mixing on the board as part of my work flow.

    Any driver updates? or even a fix available?

    Anyone else had this issue?

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.