Qu-24 all the LEDs are lit

Forums Forums Qu Forums Qu troubleshooting Qu-24 all the LEDs are lit

This topic contains 8 replies, has 2 voices, and was last updated by Profile photo of Guiguix Guiguix 1 month, 1 week ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #104780
    Profile photo of Guiguix
    Guiguix
    Participant

    Booted my Qu-24 this morning and all the leds are lit. None of the buttons and functions are responding.
    Tried to Reset but nothing happen.

    Attachments:
    You must be logged in to view attached files.
    #104785
    Profile photo of Mike C
    Mike C
    Participant

    Looks like a Christmas light show!

    Have you tried connecting to it with the QU Pad app.

    Does the screen ever show anything.

    Maybe try a force firmware update/reload.

    It looks like it’s a hardware issue though.

    #104786
    Profile photo of Guiguix
    Guiguix
    Participant

    Thanks Mike. I will try the options you gave me and I let you know..

    #104790
    Profile photo of Mike C
    Mike C
    Participant

    To do a forced firmware update you hold down the USB and High Pass filter
    buttons while powering on.
    Of course you need a Qu formatted USB stick with the latest firmware on it already
    in the QU Drive USB jack before you power it on.

    If by chance the app operates fine you could try it from the set up menu.

    The firmware update is a long shot though.

    #104813
    Profile photo of Guiguix
    Guiguix
    Participant

    The problem is that i can´t format a USB key in the Qu-24 because the screen doesn´t show anything. All the leds are lit but nothing responds.
    Is there a way to format a USB Key without using the QU24?

    #104817
    Profile photo of Mike C
    Mike C
    Participant

    As far as I know you need to use the mixer to format the USB stick.
    Any QU mixer will work if know of another you can use.

    Did you try connecting to the mixer with the APP?

    I’m going to say it’s a slim chance that a firmware reload will take
    care of the problem, but if you can do it it’s worth trying.

    #104855
    Profile photo of Guiguix
    Guiguix
    Participant

    I tried connecting the mixer with the App but it doesn´t respond..
    I think i will go to an authorized Allen_heath dealer…

    #104858
    Profile photo of Mike C
    Mike C
    Participant

    I kind of thought that’s what was going to need to be done.

    My couple suggestions were that last desperate things to try.

    #104863
    Profile photo of Guiguix
    Guiguix
    Participant

    Thank you Mike C for your help and your attempts to solve my problem. I really appreciate man.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.