Qu-16 with Presonus Studio One 2 Pro

Forums Forums Qu Forums Qu general discussions Qu-16 with Presonus Studio One 2 Pro

This topic contains 9 replies, has 5 voices, and was last updated by Profile photo of Dr. J Dr. J 4 years, 9 months ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #55940
    Profile photo of Tommy
    Tommy
    Participant

    Hi All! I have had my Qu-16 for almost a year and a half now. I liked the features of the mixer and had a chance to get it at a steal of a deal, so I did. I was going to get a Presonus StudioLive at first because I started learning the Studio One 2 DAW, but liked the Qu mixer better. I am wanting to know if anyone that might be using the same setup as me knows how to send each channel back to the Qu. I can send only a L/R signal back to the Qu. I would like to be able to send each channel back to the Qu so I can have hands on mixing instead of using my mouse to adjust any channels when I am trying to do mixdown.

    Has anyone tried this with Studio One 2 as the DAW? I did purchase the Pro version, so it is as powerful as it will get. I plan to upgrade to Studio One 3 one day, but that is still some time off. I am using a Windows 10 PC with an i5 processor.

    Thanks in advance.

    #55971
    Profile photo of Ed
    Ed
    Participant

    I’m using StudioOne 2 Artist and had recently bought a Qu32. I had the same problem. I wanted to train using songs I recorded with a StudioLive using Capture. I ended up running the songs into my Firestudio, running eight channels into the aux ports, and feeding eight analog signals into the Qu-32! Sad, isn’t it.
    Now, I assume you’ve loaded the Qu driver into your computer, have hooked your Qu-16 to your computer, and configured your audio device as simply “Qu”in your Start screen in StudioOne. If you’ve done that, I also assume you have recorded songs off your Qu-16 onto your computer (The reference manual is fairly straightforward in that part). The trick in getting the songs back is in picking something that looks like your Qu-16. Go to the Start page, New Song. Scroll down to the 16.4.2 mixer, click on it. I did that with the 32 channel mixer in StudioOne, and it worked, thanks to a nice man from PC Sound in Washington, NC who opened up the store two hours early to show me this trick. Apparently, StudioOne doesn’t care what’s on the other end as long as the channel count matches up with what you have. I figure you prefer the feel of the sliders, touch screen and Super strip to mixing in the box. I do.

    Ed

    #55985
    Profile photo of BruceMc
    BruceMc
    Participant

    Once you have created a song in Studio One, you can go into the Song|Song Setup|Audio IO Setup. There you can map the QU IO to Studio One. I usually have one mono input for every channel. You need to map both the inputs and the outputs. You can map the same channels as outputs on the output tab.

    Like Ed says, pick one of the presonus templates to mess around with. It’s pretty easy once you get the hang of it. Then you can make your own template for the QU.

    Also, make sure you set the QU input source to USB when you are trying to play back.

    -BruceMc

    #55986
    Profile photo of Dr. J
    Dr. J
    Participant

    Tommy – I have been doing this for quite awhile now.

    I use Studio One 3 and also have the Qu-32. So the first thing is to get the Qu Driver loaded onto your computer if you haven’t.

    Connect your mixer via USB to your computer… Open your QU USB Control Panel Icon to confirm there is a connection… Bottom right of PC or hit Start > programs > A&H > Qu Control Panel. You don’t necessarily have to do this but I do it to check the connection before opening Studio One otherwise you just have to start over by shutting everything down. So to avoid this – have your PC and Qu mixer on first then connect with USB… If I boot either up with cable already connected – it seems to never work right.

    Ok…. Open Studio One. Go to “Configure Audio Device” and select “Qu”. Hit apply. Hit OK.
    Next, “Create a New Song”…. It should open up with the correct number of tracks that your desk has but I could be wrong…. Can’t remember

    Now go to your QU mixer menu and select SETUP > I/O PATCH > USB Audio.

    This is what you need right here….. As you can see these are all set for the QU Drive USB recording up to 18 tracks.

    Channel 17 & 18 are set to Left and Right Main correct? Select channel 17 to highlight it – turn the knob so that it scrolls thru different options… Set it to 17 …. Because it should be 17… Now do the same for 18… Hit APPLY when indicated.

    Go through the remainder of the channels and set them where they are suppose to go as well… Making sure they all MATCH UP to the correct channel… You may have to hit an arrow that will advance you to the next page to finish the task.

    Hit APPLY.

    You should be set for the Desk part for now.

    Go back to Studio One and record some tracks or if you already have a recording you previously attempted – just use that…

    Now go back to the QU and on each recorded channel – select the channel – say “Kick” in channel 1 and then push the USB button up by the green box “Preamp”. This is the equivalent of engaging the FireWire on the StudioLive console in order to playback recordings…

    Do this on every recorded channel.

    Now hit PLAY on your Studio One and see if you get sound… Mix like normal on the QU…. Unmute, raise fader….set preamp gain as well….

    If you don’t get sound – go back to Studio One and make sure the inputs and outputs on the faders themselves are routed correctly….

    For example. Kick in channel one…. Just to the top of the fader you have two areas… The input and the output…. Just make sure they both say Channel One…

    You SHOULD have sound at this point. Since you may have already recorded tracks some may pop up in the wrong spot on Studio One only because of how they were recorded on the QU I/O menu…. 17 & 18 were your left and right main so from there on all tracks will be off by two channels… Make sense?

    Well – I hope this works out… Give it a go…. It took me awhile but man it works great.

    Final Tip: once you get the mapping / Routing set right… Save as a ” Template” in Studio One that way all future recordings will be all laid out exactly how you want and also record enabled…

    Have fun!

    #55988
    Profile photo of Dr. J
    Dr. J
    Participant

    One other thing…. You won’t be able to do a USB thumb drive recording correctly unless you change 17 & 18 back… Otherwise you will get whatever instrument is recorded on there instead of L & R Main.

    However, with all the possibilities on this board – it would be nice to use the thumb drive instead of the Computer to record… But my issue is I don’t want to change the layout of my board to fit 1-18….

    Perhaps a future firmware upgrade will allow you to use 18 tracks as before BUT let you choose which 18 tracks to record by selecting it in the mapping.

    That would be cool!

    #57386
    Profile photo of kel
    kel
    Participant

    this is a question for Dr.J i followed your instructions on setting up studio one v3 with qu32, until you said push up USB button by green box “preamp” thats when you lost me where is said button on the QU?

    #57395
    Profile photo of kel
    kel
    Participant

    Hello,can someone offer some advice in setting up qu32 with studio one v3 software to record and playback I read through all of the examples above regarding this but still am having issues making sense of any of it. I am very familiar with studio one but not with the qu.

    #57399
    Profile photo of Dr. J
    Dr. J
    Participant

    Hi kel – there is a USB button at the top left of the mixer in a green outlined box that says “Preamp”. Just above your preamp gain knob.

    That button has to be lit in order to play recorded music back thru the Qu mixer. You will have to engage it for every channel you want to play back… Hit select first to highlight the channel – then push the USB button to engage that channel for playback.

    When you do this – your preamp knob in the window will turn “Blue” indicating you are in USB mode.

    Hope this helps. Make sure in Studio One that you have selected QU for the playback instead of listening as “Windows Audio Device” for example.

    #57400
    Profile photo of kel
    kel
    Participant

    Hey thanks Dr.J for your response I will do that. Any help to me at this point is a huge plus because the actual hardware part of things is very new to me, so thanks a lot.

    #57401
    Profile photo of Dr. J
    Dr. J
    Participant

    No problem kel.. sorry for the delay. I am out doing a PA install at the moment so it is a bit hard to get on here during the day.

    Once you get everything working… Save as a template in studio one (for future playback recordings) and also save a scene in the Qu as “STUDIO” or something along those lines – that way it will save all the USB engaged channels… Time saver here..

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.