Qu-16 USB streaming dropping out

Forums Forums Qu Forums Qu troubleshooting Qu-16 USB streaming dropping out

Tagged: , ,

This topic contains 4 replies, has 4 voices, and was last updated by Profile photo of Scomer Scomer 4 years, 9 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #57773
    Profile photo of Rob
    Rob
    Participant

    Hey all, wondering if anyone’s encountered this issue before?

    I’m using my Qu-16 (firmware v1.9) as an interface with my macbook pro running 10.9.5. It used to work perfectly, but just today it’s started to suddenly drop out, i.e. it stops receiving audio from the macbook, regardless of which ST track I return on. It’s not the DAW, system sounds don’t return either. It still receives mic input just fine. Unplugging the usb and replugging seems to fix it temporarily, but it just happens again 2 minutes later. I’ve tried switching out the usb cable for another, still happening.

    Nothing’s changed in my setup, as I said it’s been working perfectly for over a year. This is making me tear my hair out, if anyone has any idea’s on what’s going on here I’m all ears!

    #57777
    Profile photo of Dick Rees
    Dick Rees
    Participant

    My guess is not that it’s the Qu is not receiving but the Mbook that’s not putting out.

    What recent changes if any in your setup? Any auto-updates?

    #58074
    Profile photo of Alan P
    Alan P
    Participant

    Hi Rob did you find a fix for this? i am having the same problem? Mine was working fine last time i tried it a few months back (before i updated the Q.U. 16 to firmware 1.90)

    #60671
    Profile photo of Scomer
    Scomer
    Participant

    I Also have this issue. And Have not found any fix. But its crippling the workflow so bad that I can´t rely on this system.
    So any fix or idea would just be lovely.

    Came after upgrading to FW 1.90

    QU-16 fw. 1.90
    OSX 10.11.6

    #60800
    Profile photo of Scomer
    Scomer
    Participant

    Ok, good news. Apparently upgrading from El Capitan 10.11.6 to Sierra 10.12.2 it no longer corrupts my recordings with hiss´, pops, and screeches every 10-20 seconds while recording into logic or reaper (making it impossible to work with).

    I do not know if this will help everybody and I wish the best of luck.
    Maybe the FW 1.90 was written for OSX Sierra. One can only guess.
    Ps, remember to backup all your stuff before upgrading!

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.