Qu 16, USB audio in/out

Forums Forums Qu Forums Qu general discussions Qu 16, USB audio in/out

This topic contains 4 replies, has 3 voices, and was last updated by Profile photo of Mike C Mike C 7 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #95707
    Profile photo of reza
    reza
    Participant

    Hello everyone,

    I have issues connecting my qu16 mixer to my laptop both MacBook or windows.

    I want my master output to go the laptop and to be recognized as microphone and audio output from laptop to the mixer any channel so I can hear it on the speakers connected to the mixer.

    I have successfully installed the Qu driver on windows and in my both laptop’s audio setting I can see Qu16 as audio driver (in/out).

    However, I don’t receive any signal in audio level whether from laptop to the mixer and vice versa, I don’t know how to set the the mixer to receive audio signal from laptop and vice versa.

    Please let me know if you have solution to this.

    Regards,
    Reza

    #95708
    Profile photo of Mike C
    Mike C
    Participant

    Sounds like you have the physical connection working.

    Are you setting up a recording or a live steaming system.

    You need to go to the IO routing menu for the USB and on the multitrack
    selection select the mix you want to send to the computer most likely on
    tracks 1 & 2.

    As for playback from the computer you will need to go the input pre amp patching
    menu to select the playback channel or channels from the computer to come up on
    the input channels.

    Be careful of you routing so you don’t create a loop sending the computer output back into it self.
    Putting the mic on a separate mix that is sent to the computer and the computer return
    is not assigned to that mix and only the main mix for monitoring.

    Another way would be to route the PAFL to the ALT OUT and use those outputs to drive your speakers (I’m assuming your wanting to monitor the computer audio)
    With that set up you could leave the computer input channels un assigned/turned down and just select PAFL on the channel to monitor it.

    #95709
    Profile photo of reza
    reza
    Participant

    Thank you Mike for the reply,

    I want to use it for the zoom meetings, We have a theatre and people need to speak on multiple mics in the theatre and also we need to hear people that speaks on the zoom in the theatre speaker so everyone can hear.

    When people speaks in the theatre we need to hear them in the theatre speaker (mixer’s XLR out) as well as audio to the laptop (USB, as a microphone in laptop)

    In the mixer setting I can see I/O patch and under it there is USB audio, here I can see the channels but don’t know to what I should set the channel so the sound of computer can come up in the channel and can be hear from master out?

    for the mixer’s master out to the USB as well, where I can set this and to what I should set?

    Thank you in advance!

    Reza

    #95711
    Profile photo of MarkPAman
    MarkPAman
    Participant

    Regarding getting Audio from computer into the Qu – check that the USB input is from “USB B” and not the “Qu-Drive” input.

    #95712
    Profile photo of Mike C
    Mike C
    Participant

    It’s going to take a little more set up to do some what effectively what
    your looking to do.

    – Set up a post fade mix, lets use mix 1, on all the microphone input channels
    set that mix send level to unity, about 75%. That mix will be what feeds the
    audio to Zoom.

    – Start you mic input on channel 3

    – On the mic inputs turn on the high pass filter starting at around 125hz.

    – In the IO set up menu go to the USB tab and touch track 1 and then use the encoder
    knob to scroll through the choice till you get to mix 1, do the same for the track 2
    position. Normally Zoom will pick off audio from tracks 1 & 2. You can go through
    the rest of the tracks and put them in the X disconnected position.

    – For the audio input from Zoom go tot he pre amp input routing and like Mark just
    mentioned you want USB B not QU drive, Select that on channels 1 & 2. The USB B
    inputs are 1 to 1 with the mixer channels.

    – Do not turn up the mix 1 send levels on channels 1 & 2

    – Go into the automatic mic mixing menu, set menu, audio tab, TURN DOWN YOUR MAIN
    MASTER LEVEL, go into the AMM set up and turn that on on channels 1 & 2 and then on
    on the channels that have the mics plugged in to them.
    It will turn up all the channels applied to the AMM, that’s why I had you turn down
    the main level for now.

    – In the AMM set up turn on the follow fader option.

    – In the Zoom software go into the advance audio set up and turn off the echo
    cancellation. In the couple Zoom events I’ve worked with doing that sounded better.
    I was not the one handling the Zoom software, but the operator knew what to
    do when I asked about it.

    – Bring up the main level and run a test Zoom meeting to set levels.

    – With the AMM and a little hands on operation that set up can work well.

    – Putting all the room mic channels on a DCA group so you can ride them can help.

    -If you set up a DCA group and your only using the mixer surface and not an iPad to
    control the mixer you will need to set up the mixer custom layer to have access to the
    DCA faders.

    Get that going and we can make some adjustments from there.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.