Qu-16 can't see the inputs from dSnake

Forums Forums Qu Forums Qu troubleshooting Qu-16 can't see the inputs from dSnake

This topic contains 3 replies, has 3 voices, and was last updated by Profile photo of Gus Gus 5 years, 12 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #47125
    Profile photo of Gus
    Gus
    Participant

    Third song into the show last night our Qu-16 quit seeing the inputs from our dSnake. Outputs were OK.

    Could not re-assign them (couldn’t see them), rebooting stage box, rebooting console, 3rd installation of new firmware, another stage box and even a hard power re-set of the console has not corrected it.

    Had to re-set analog for rest of the shows. Thankfully we were in a club setting and the band could cover it acoustically. Vocals were all wireless at FOH.

    Any Ideas ????

    Gus

    #47127
    Profile photo of Dick Rees
    Dick Rees
    Participant
    #47128
    Profile photo of
    Anonymous

    Was the stage box and AR or AB? Please

    #47146
    Profile photo of Gus
    Gus
    Participant

    Thanks for leading me to the link. Yes,an AB168. Had a lot in common with the posts. But experienced last night that the console was not receiving changes from the iPad and even changes I made at the console were getting lost ie. turn on channel phantom one minute and it’s not on the next. Same experience with EQ etc. Thankful that it all held for the show. Not a fun weekend. One more show to go.

    Gus

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.