Q-16 ALT OUT 1-2 not working

Forums Forums Qu Forums Qu troubleshooting Q-16 ALT OUT 1-2 not working

This topic contains 13 replies, has 5 voices, and was last updated by Profile photo of cisa cisa 3 years, 4 months ago.

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #70227
    Profile photo of cisa
    cisa
    Participant

    Hello, last week I discovered that suddenly Alt Out 1-2 don’t work anymore. I used them to replicate output 5-6. I tried to change configuration for example changing the replication output but nothing.. sound does not come out from them. (if I put Alt out to replicate for example 5-6, audio come out from output 5-6 but not from alt 1-2).

    I contact seller and I have to send the mixer to EKO (Distributor of A&H in Italy)… but I need this mixer for my tour with my band so I ask here if there is some thing to try before sending to assistance….

    thank you in advance to everyone that can help me…

    #70229
    Profile photo of SteffenR
    SteffenR
    Participant

    the level is turned up?
    then it sounds not like an software bug, most likely hardware fault… something inside

    #70230
    Profile photo of cisa
    cisa
    Participant

    yes level is turned up… it’s very strange because the mixer is in perfect condition and is inside a custom case rack mounted so it can’t take bumps or phisical damages….

    #70234
    Profile photo of Mike C
    Mike C
    Participant

    What are you connecting to the Alt Out?

    #70246
    Profile photo of cisa
    cisa
    Participant

    I did many tries..(obiouvlsy I changed many cables, it’s not that the problem).

    THe last I did:
    ALT 1-2 replicate MIX 5-6
    INPUT 1-2 -> MIX 5-6. MIX5-6 OUT -> INPUT 3-4 and look at screen. -> everything is ok
    then
    INPUT 1-2 -> MIX 5-6. Then I connect ALT 1-2 (that replicate Mix 5-6 OUT) -> INPUT 3-4 and look at screen. ->
    Signals is OK on INPUT 1-2 (OK), IS OK on mix out 5-6 but it’s 0 in INPUT 3-4.. so ALt1-2 do not transmit signal…

    #70264
    Profile photo of Mike C
    Mike C
    Participant

    To be honest I kind of got confused reading your last post.

    What piece of equipment are you connection to the ALT OUT.

    Are you getting any signal from anywhere at the ALT OUT.

    #70267
    Profile photo of cisa
    cisa
    Participant

    I use MIX 5-6 as send return
    my synth go to QU-16 INPUTS 1-2

    in MIX 5-6 channels 1-2 are selected
    then MIX5-6 OUTPUTS goes to my effects (pedalboard), and then this output goes to INPUTS 3-4.

    BUT .. i use ALT 1-2 (that are configurated in order to replicate MIX5-6 out) insted of MIX5-6 OUT because I need jack connections.

    The setup worked until last week when suddenly from ALT 1-2 there is no signal going out.

    I want to know if there is a way to discover if it’s a software problem (I doubt) or hardware…..

    #70268
    Profile photo of Mike C
    Mike C
    Participant

    Now I see what your doing.

    Maybe try doing a full mixer reset that takes it back to the out of box factory settings.

    #70270
    Profile photo of cisa
    cisa
    Participant

    How to do a full mixer reset?

    #70272
    Profile photo of Mike C
    Mike C
    Participant

    For a full mixer hard reset…

    To hard reset the Qu mixer – Press and hold the touch screen Reset and Setup keys together and then power up the mixer. Keep the keys pressed for at least 5 seconds while the mixer boots. Release the keys.

    Page 84 in manual.

    #70289
    Profile photo of MarkPAman
    MarkPAman
    Participant

    Backing up anything you need saved to USB stick before doing that……

    System hard reset:
     ‘Reset Mix Settings’ default as above
     Input PAFL = PFL, mix = AFL
     PAFL additive mode off
     Sel follow PAFL on, LR to PAFL on
     PAFL trim 0dB, delay 0ms
     Talkback mic gain 27dB
     Sig Gen Pink Noise, unassigned
     Clears all scene Safes
     Clears all Scene memories
     Clears all Scene Filters
     Clears all User Libraries
     Resets all User Permissions
     Resets Network address to DHCP
     Resets touch screen calibration

    #70306
    Profile photo of Mike C
    Mike C
    Participant

    If you have scenes and you back them up before doing the hard reset do not reload those scenes first thing after the reset. Try the mixer first in it’s fully reset condition and see how it works.

    #70339
    Profile photo of Garie63
    Garie63
    Participant

    look again at your settings, in particular and i/0 Patch – Surface and on the screen Alt Out Mix 5-6

    #70579
    Profile photo of cisa
    cisa
    Participant

    I have the chance to have a sq5 when my qu16 Will be in assistance. i want to know if i Can import in the sq5 the scenes saved on the q16.
    Thank you in advance.

Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.