provide a working usb memory with the Qu32

Forums Forums Qu Forums Qu feature suggestions provide a working usb memory with the Qu32

This topic contains 6 replies, has 4 voices, and was last updated by Profile photo of volounteer volounteer 1 year, 10 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #85018
    Profile photo of volounteer
    volounteer
    Participant

    Still have not found a usb that works. Does it matter if it is version 3.1 or 3.0?

    Some posts in the forums indicate it is the last firmware update causing issues for our brand new board. Dont know cant say but,
    Can we downgrade the firmware back to an earlier release that did seem to work without issues?

    Suggest that AH provide two working usb memory sticks with each machine and sell others guaranteed to work.
    Initially one to back up everything and one to use daily.

    We have no trouble buying any usb memory at best buy and using it with any pc (except my old win98se) without problems.
    The Qu32 should be the same way.
    [ There were never problems with 98SE using usb until after XP and some ‘upgrades’ some vendors made to their memory sticks. ]

    I suspect it is the choice of chips together with some possible firmware issues that is the problem.
    I encourage AH to fix the memory problems. Or at least provide the memory sticks to avoid guessing games.

    #85019
    Profile photo of Bear
    Bear
    Participant

    I’ve been using Kingston Digital DataTraveler SE9, works with my 24 and 32

    #85021
    Profile photo of volounteer
    volounteer
    Participant

    @bear

    I suppose that we could special order some very specific memory stick that is on the apparently okay list, but there should not be a need to do that at all. I should be able to go to any local store any buy any usb memory stick and expect it to work (if its usb3). And I would hope that even a usb 2 version would back up our shows scenes and libraries okay.

    As it is the Qu32 does not recognize any memory that we have tried yet.

    ANY usb memory that is 3.0 or 3.1 should work , PERIOD. At least the device should be recognised and let us format it.
    We do not need to record just back up the settings.

    #85023
    Profile photo of Mike C
    Mike C
    Participant

    I’ve been using Kingston Digital DataTraveler SE9, works with my 24 and 32

    Same for me, any of the Data Traveler series works.

    The San Disc Extreme’s also work.

    #85027
    Profile photo of volounteer
    volounteer
    Participant

    @mikec

    Great.

    But it still should not be necessary to hunt down specific usb memory sticks.

    You should be able to use any usb 3.0 or 3.1 memory stick no matter who made it.

    Don’t know what empty suit made a bad decision or if the engineers really goofed but this sure seems like an erroneous design.
    And AH should fix it unless they are phasing out the Qu32 and getting ready to replace it.

    #85035
    Profile photo of Alex A&H
    Alex A&H
    Keymaster

    Hi Volounteer,

    The Qu-Drive USB A port uses the USB 2.0 standard to transfer data and it is a simple system, so it requires the drive to work to this standard, which some drives don’t. The Qu doesn’t deal with USB drives in the same way a computer would, so it is not possible to guarantee that every drive will work with this system as there are some requirements from the drive.

    We made changes in a recent firmware update to help with the enumeration of drives which weren’t recognised previously, but this doesn’t guarantee that the drive will support the USB 2.0 data transfer method used by the Qu.

    We also have a device list where anyone can submit a record of a compatible or non-compatible drive and the most recent entries are at the bottom of the list. You can find this here: allen-heath.com/usbdevicelist

    If your Qu doesn’t show any communication activity when a drive is inserted, for example, the Qu-Drive LED doesn’t flash or the Qu-Drive page shows no device available, then it may be a hardware issue with the Qu-Drive port.

    If you’re still having trouble, please start a ticket at support.allen-heath.com and we can help you find the cause.

    Thanks! Alex

    #85038
    Profile photo of volounteer
    volounteer
    Participant

    @alex A&H

    Thanks for replying to the question.
    Are you saying we can use usb 2.0 and do not have to only use usb 3? Those are easier and cheaper to come by.

    We tried two 3.0 memory sticks on the top front of the board. That is the Qu Drive port as I understand this box.
    Also that is the type A large flat connector that all memory sticks use.
    The board never realises they are there so we could format them.

    One showed nothing. The other one acted as above. We were told to format the memory stick on a pc and try again.
    Formatted but not retried yet.

    The music director initially tried the memory stick that I provided.
    All work with no problem on multiple current PCs (except my win98se) — xp 7 8 10.
    AFAIK some light comes on the Qu (maybe it blinks or spins?) but nothing else happens.

    I will attempt to have this retried this week while I am watching so I can give you better info.
    I bought a third usb memory that is a spinning HD to see if that would work. But not tried it yet.

    We just need to back up the initial settings so we can start adjusting the device to tweak some feedback problems without losing what we had set up by the dealer.

    So far we do not use the other usb ports.

    AFAIK if you use usb , you are supposed to conform with the standard or else not say it is usb.
    The USB IF has a compliance program but perhaps they do not enforce their standard to avoid needless problems.

    It would be nice if the dealers would provide the memory sticks that are guaranteed to work to avoid the hassles andor the searching for special ones that worked on other folks systems.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.