Problems with sq6 and studio one4

Forums Forums SQ Forums SQ troubleshooting Problems with sq6 and studio one4

This topic contains 4 replies, has 3 voices, and was last updated by Profile photo of SoundStal SoundStal 1 year, 1 month ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #91624
    Profile photo of Teez
    Teez
    Participant

    Hi, I’m new in the forum..I can’t connect the daw with sq6. I have all the updated drivers but it doesn’t work. i have windows 10

    #95408
    Profile photo of SoundStal
    SoundStal
    Participant

    I am having the same problem. I cannot connect my SQ-6 to Studio One. I cant find anything other then a video in Spanish which I do not understand and cant follow. Anyone have any instructions on how to do this? Thanks!

    #95414
    Profile photo of SteffenR
    SteffenR
    Participant

    What is the goal?
    What are you trying to do?
    the word connect says nothing

    I guess both of you trying to control the DAW channels with faders on the SQ

    a start would be this page

    DAW Control

    #95439
    Profile photo of SteffenR
    SteffenR
    Participant

    maybe somebody with more experience in StudioOne can chime in

    there is still the question which connection is used… and which platform of course

    read this document, it comes with the DAW control driver software

    #95540
    Profile photo of SoundStal
    SoundStal
    Participant

    I read the document but still not working..

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.