Problems with ASIO driver

Forums Forums SQ Forums SQ troubleshooting Problems with ASIO driver

Tagged: ,

This topic contains 3 replies, has 2 voices, and was last updated by Profile photo of Alex A&H Alex A&H 1 year, 6 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #88527
    Profile photo of Pjusken
    Pjusken
    Participant

    Hi guys and a Happy New Year 🙂

    I am experiencing problems with the SQ ASIO driver when using multitrack on a PC and sending to SQ7 over USB

    I’m using the following: Lenovo TP540 running Windows 10 Pro, Acoustica Mixcraft 9 DAW and SQ7 mixer.

    I do have an 30 track recording om my PC that shall be played back using the SQ7 over ASIO.
    The challenge is as follows:
    SQ ASIO driver is installed on my PC, the sound control panel shows SQ7 ASIO as sound device. Yes in stereo, The DAW (Mixcraft) also let me choose SQ ASIO as sound device so everything seems to be good.
    But playing back gives no signals to the meters on the SQ7 and no sound coming trough. When inside soundsettings in my DAW, I can start the small SQ app for settings of samples and so on,
    and that app says ASIO not active, and that is the only indication I get that says something is wrong.

    Hopefully there are someone in the forum that can point me in the right direction

    Brg

    #88530
    Profile photo of Alex A&H
    Alex A&H
    Keymaster

    Hi Brg,

    On your SQ, go to the IO page and select USB on the top. Is the USB Source set to SQ-Drive or USB B?

    If it is set to SQ-Drive, this is likely the problem and to change it, just press on where is says SQ-Drive to toggle the button to USB B.

    Thanks!
    Alex

    #88543
    Profile photo of Pjusken
    Pjusken
    Participant

    Hi Alex
    Thx for replaying so quickly, but yes the USB source is set to USB B not SQ-Drive.

    Brg Pjusken

    #88544
    Profile photo of Alex A&H
    Alex A&H
    Keymaster

    Hi Pjusken,

    Can you confirm if you have selected USB as the channel source for each input channel?

    Thanks
    Alex

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.