Problem Recording using QU 16 USB B with cubase 5

Forums Forums Qu Forums Qu general discussions Problem Recording using QU 16 USB B with cubase 5

This topic contains 3 replies, has 2 voices, and was last updated by Profile photo of Chris Chris 6 years, 2 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #48259
    Profile photo of seikan
    seikan
    Participant

    hi Guys

    am having problem with QU-16 while recording or streaming any audio from a windows 7 pc
    using a safe buffer size 1024

    during recording i’m having this static or somekind of distortion appear for about 15sec and then back to normal and the worst part is the distortion is recorded together with the source

    click this link to listen to that problem

    the pc spec that i’m using is amd fx8 8320 8gb ram
    os windows 7 ultimate 64bit
    DAW used cubase 5.1.1

    #48283
    Profile photo of Chris
    Chris
    Participant

    I had a similar-sounding problem (Win8.1, Sonar Producer). After about 10 minutes of recording directly via USB into Sonar, the sound became progressively distorted with added weird sounds and in the end became useless – and was present on the recording. Somewhat strangely I found changing from the onboard sound card to a Soundblaster PCI card did the trick. It’s not obvious why this should be unless there was some weird contention over memory on the pc’s main board. Worth a try anyway.

    #48315
    Profile photo of seikan
    seikan
    Participant

    Hie Chris .. thanks for replying .. appreciate it ..i will try to get a pci soundblaster to give it a try

    if anyone have any other solution do post it up .. looking for more solution to try to solve it up

    thanks

    #48322
    Profile photo of Chris
    Chris
    Participant

    Hi Seikan, the card I bought and am happy with is: Sound Blaster Z PCIe (Amazon £60UKP). Good luck! Chris

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.